You are not logged in.

#1 2013-01-05 19:09:22

n0rv
Member
Registered: 2012-02-27
Posts: 39

[Solved] LibreOffice - can't change icon theme

LibreOffice uses high contrast theme as default and I can't change it in options window.
I have installed all packages from groups libreoffice and libreoffice-extensions. I tried reinstalling, removing config files and still nothing.

When I run libreoffice as root:

sudo libreoffice

LibreOffice uses Tango theme, so it look like problem with permissions, but I don't know how to fix it hmm

Anyone had similar problem?

Last edited by n0rv (2013-01-06 13:50:54)

Offline

#2 2013-01-06 00:32:55

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [Solved] LibreOffice - can't change icon theme

go to tools->options->libreoffice->accessibility and remove the mark from "automatically detect high-contrast mode of operating system"

Offline

#3 2013-01-06 13:50:37

n0rv
Member
Registered: 2012-02-27
Posts: 39

Re: [Solved] LibreOffice - can't change icon theme

It's working now. Thanks!

Offline

#4 2013-03-29 21:20:16

mindcloud
Member
Registered: 2008-06-16
Posts: 5

Re: [Solved] LibreOffice - can't change icon theme

I have this same problem, if I just run writer normally it looks like I have windows 3.1 icons, but if I run kdesu lowriter then it works properly.  I've tried the solution above without success

Offline

Board footer

Powered by FluxBB