You are not logged in.

#1 2005-10-03 22:02:58

napoleon
Member
Registered: 2005-04-03
Posts: 176

No sound after upgrade

I have upgraded to kernel 2.6.13 archck but can't get alsa to work. I have tried alsaconf but still not working. When i boot the pc i get an error about not being able to load snd-usb-audio.

What else can i do.?


A good friend will come and bail you out of jail...BUT a true friend will be sitting next to you saying, "Damn...that was fun!"

Offline

#2 2005-10-03 22:05:07

rayjgu3
Member
From: Chicago IL usa
Registered: 2004-07-04
Posts: 692

Re: No sound after upgrade

i had same prob i searched the forum before posting though

http://bbs.archlinux.org/viewtopic.php? … ight=sound

Offline

#3 2005-10-03 22:14:55

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: No sound after upgrade

did you clear out /etc/modprobe.conf before you ran alsaconf?

Offline

#4 2005-10-03 22:52:21

rayjgu3
Member
From: Chicago IL usa
Registered: 2004-07-04
Posts: 692

Re: No sound after upgrade

yes i did
but to tell the truth i just got no errors in booting up on this i cant seem to get xmms to play a sound it shows files are playing but no sound
same with
kscd
noauton
mplayer

nothing wants to play sounds

im at a loss right now
ill keep playing & searching ill post solution when i find one
please do same

Offline

#5 2005-10-03 23:32:52

Centare
Member
Registered: 2005-10-02
Posts: 11

Re: No sound after upgrade

Do you have more than one sound device? Maybe the new ALSA started supporting something in your system that wasn't supported before, so it's trying to play sound out of the wrong device now.

Did you check your mixer volumes? When I upgraded, all my mixer settings were wiped out and defaulted back to mute.

If your speakers are connected to something fancy like a motherboard built-in coaxial SPDIF port, does sound output on that port need to be re-enabled? I had to use a text editor to hack /etc/asound.state in order to make the nForce4 output sound on that port.

Offline

Board footer

Powered by FluxBB