You are not logged in.

#1 2013-01-17 22:54:31

Roken
Member
From: UK
Registered: 2012-01-16
Posts: 652

RaLink wireless N card speed

So, since I was upgrading my internet connection to 80 Mbs I invested in an Edimax EW-7721In wireless card. This uses the RT3062 chipset and supports 300 Mbs. However, I seem to be stuck at 150 Mbs. This using the kernel drivers. I tried installing the RaLink drivers, but they wouldn't build on my own custom kernel (blowed if I can see what I'm missing in the .config). It does build on the stock kernel, but still the same problem. So what else do I need to switch the 300 Mbs speed on.

I tried installing RT2860STA.dat in /etc/Wireless/RT2860STA, duly modified to force wireless N only in case something else was slowing the network down (unlikely, there's nothing else connected) but no difference.

It's not a major problem right now, but I got this to have some degree of future proofing so I'd like to get it working at full capacity. Any ideas?

NB: Posted in Kernel & Hardware since, despite it being network hardware, it's still just a hardware config issue.


[img=Speedtest]http://www.speedtest.net/my-result/5145583518[/img]

Nvidia GTX 670 2Gb, AMD Phenom II X4 (965BE) @ 3.6 Ghz (Overclocked) 8GB RAM
Linux user #545703

Offline

Board footer

Powered by FluxBB