You are not logged in.

#1 2013-01-22 01:12:07

GameOver69
Member
Registered: 2013-01-20
Posts: 36

System does not Reboot or Shutdown

Hey guys,

as of late my system RARELY reboots or shuts down when i command it to.

Usually i see the Plymouth splash at shutdown.... then it hangs there. if i hit alt+ctl+f1, it takes me to a console that i cannot enter any text. it just wont let me type. So i have to hold the power button down to shut it off.

Is Plymouth the cause of this? i also have SLIIM as my display manager.

Any assistance would be greatly appreciated. Also, if there is any other info that you guys may think is necessary to help fix this let me know.

Offline

#2 2013-01-22 01:21:31

cfr
Member
From: Cymru
Registered: 2011-11-27
Posts: 6,083

Re: System does not Reboot or Shutdown

Perhaps you could tell us what steps you've taken to resolve the issue and the nature of the obstacles you encountered when doing so?


How To Ask Questions The Smart Way | Help Vampires

Arch Linux | x86_64 | GPT | EFI boot | refind | stub loader | systemd | LVM2 on LUKS
Lenovo x270 | Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | Intel Corporation Wireless 8265 / 8275 | US keyboard with Euro | 512G NVMe INTEL SSDPEKKF512G7L

Offline

#3 2013-01-25 04:06:02

GameOver69
Member
Registered: 2013-01-20
Posts: 36

Re: System does not Reboot or Shutdown

unfortunately im not sure how to go about resolving this. If someone can help guide me i would be very appreciative.

Thanks.

Offline

#4 2013-01-25 04:23:43

PaulBx1
Member
Registered: 2008-10-18
Posts: 142

Re: System does not Reboot or Shutdown

First thing I would try is getting rid of plymouth. It does mess with system boot and shutdown, after all.

Offline

Board footer

Powered by FluxBB