You are not logged in.

#1 2013-01-25 10:08:42

Registered: 2013-01-25
Posts: 15

[SOLVED] Problems installing Catalyst


I started using Arch Linux a few weeks ago and it's great so far. I just have a little problem regarding installing catalyst control center and it's drivers. Why I want to install these drivers is because I can't watch a movie in fullscreen (even in 480p).

Elias Rydberg

EDIT: I managed to downgrade to 12.1 or something like that, so now the only problem is the key.

EDIT2: Seems like I didn't check my hardware enough. I have integrated graphics with the AMD Athlon Neo MV-40. I also removed Irrelevant (spelling?) info.

EDIT3: I had video-vesa driver, or whatever it's called, instead of the xf86-video-ati driver... Everything works fine now.

Last edited by Rydberg95 (2013-01-26 12:03:46)


#2 2013-01-26 00:08:40

Registered: 2012-05-01
Posts: 176

Re: [SOLVED] Problems installing Catalyst

Uh... so is this solved? If so, edit title and mark it as solved.
If you have an ATI video card, make sure you have that plugged to your monitor, and not to the integrated video card.
Output some useful info, such as the output of: "lspci" "lspci -v" "dmesg | grep ATI" "dmesg | grep fglrx"  (without the "" )

Don't forget to mark as [SOLVED].


Board footer

Powered by FluxBB