You are not logged in.

#1 2013-01-27 20:56:12

jerik
Member
Registered: 2009-03-02
Posts: 197

Cannot play audio files

Hi!

Getting this error in Exaile:

Playback error encountered!
playsink2

Trying to use Xnoise I get:

GstError parsed: Configured audiosink audiobin not working.

Last edited by jerik (2013-02-02 10:31:24)

Offline

#2 2013-01-28 10:42:24

jv2112
Member
Registered: 2011-07-23
Posts: 154

Re: Cannot play audio files

Do you have gstreamer installed ?

https://wiki.archlinux.org/index.php/Codecs#GStreamer

pacman -S gstreamer0.10-plugins

Life is pleasant. Death is peaceful. It's the transition that's troublesome. Isaac Asimov - / -  My Pastebin

Offline

#3 2013-01-29 18:11:02

jerik
Member
Registered: 2009-03-02
Posts: 197

Re: Cannot play audio files

I htought I had installed it, but maybe there was missing a pacakge... Thanks smile

Offline

#4 2013-01-29 22:46:11

jv2112
Member
Registered: 2011-07-23
Posts: 154

Re: Cannot play audio files

So many dependencies, so little time yikes   .... LOL


Life is pleasant. Death is peaceful. It's the transition that's troublesome. Isaac Asimov - / -  My Pastebin

Offline

#5 2013-01-30 20:41:22

jerik
Member
Registered: 2009-03-02
Posts: 197

Re: Cannot play audio files

$ pacman -S hand fingers nails
resolving dependencies
looking for conflicts

dependencies (5): arm elbow shoulders body head

yikes

Offline

#6 2013-02-01 20:46:15

jerik
Member
Registered: 2009-03-02
Posts: 197

Re: Cannot play audio files

Hi!
I created a new thread about this as I was thinking one should not pick up a Solved thread, but it was shut down and deleted as I was breaking policy rules.... sorry about that. I will just unsolve this thread and pick it up again:

I continue to get an error with playing audio that says in Exaile "playsinkX" where X is a number starting with 0 and increasing with one for every time I try to play a audio file,
and in Xnoise "GstError parsed: configured audiosink audiobin is not working." VLC works fine however.

I have the latest gstreamer0.10-plugins installed.

If I keep on rebooting, one time now and then it works, but I cannot seem to find a solution to what makes it work or not.

Offline

#7 2013-02-01 22:45:56

bernarcher
Forum Fellow
From: Germany
Registered: 2009-02-17
Posts: 2,271

Re: Cannot play audio files

jerik it suffices to remove the [SOLVED] mark in your title. This mark is meant to more easily find relevant solutions when serching for a given problem. Your new mark is contradictory to this. Please remove it.


To know or not to know ...
... the questions remain forever.

Offline

#8 2013-05-01 10:02:03

wingbrant
Member
Registered: 2013-01-19
Posts: 8

Re: Cannot play audio files

This problem occured to me recently as well. Xnoise has been working before, but never Exaile. I'm not sure when xnoise broke. However, for me the problem got solved when I did

pacman -S gst-plugins-base

The package is not listed as a dependency, but it got both XNoise and Exaile working for me.

Offline

Board footer

Powered by FluxBB