You are not logged in.

#1 2013-01-29 12:10:01

jwm-art
Member
Registered: 2011-02-01
Posts: 84

firefox facebook problem

Anyone else having problems with Firefox not loading Facebook? Over the past 24 hours have had no access (oh no what a shame). The status bar just reads "waiting for facebook.com...". I've disabled all the addons that might cause a problem: addblock and noscript and requestpolicy (nightmare combo) but still no Facebook (was thinking Facebook might have changed its domain requests).

I booted into Debian (dual boot) and no problem loading facebook with Iceweasel. Back to Arch and started writing this post, and thought to try Midori, and Midori loaded facebook without problem.  So back to Firefox and guess what, Facebook loads.

I've been without FB for 24hours but people down the road (~20 miles) from me have been commenting like a crazy on some video or something. So a little confused as to what the problem may have been.

The only thing I can think of is I'm using OpenDNS servers in resolv.conf (in Arch, but not Debian) but don't know enough about this kind of thing.

EDIT: After clicking submit tried loading Facebook again and it has stopped working again.

Last edited by jwm-art (2013-01-29 12:12:03)

Offline

#2 2013-01-29 12:26:44

jwm-art
Member
Registered: 2011-02-01
Posts: 84

Re: firefox facebook problem

Offline

#3 2013-01-30 11:00:20

rasertux
Member
From: Florianópolis, Brazil
Registered: 2012-03-03
Posts: 40

Re: firefox facebook problem

Change the MTU to 1400

Offline

Board footer

Powered by FluxBB