You are not logged in.

#1 2013-01-31 19:32:52

Registered: 2011-11-07
Posts: 6

AMD FX-8120 boot error

I my machine has been running flawless for about 8 months and suddenly i won't boot. Not from the archlinux install or an archlinux install usb thumbdrive.
I get a kernel panic at the same time as the monitor blinks and change resolution.
Here's the error output at the kernel panic

/dev/sdc1: recovering journal
/dev/sdc: clean, 530078/1957888 files, 6341254/7816654 blocks
[ 3.434487] sp5100_tco: mmio address 0xbafe00 already in use
[ 3.474797] [Hardware Error]: CPU:6oMC2_STATUS[Over|CE|MISCV|-|-|-|-]: 0x800000000050152
[ 3.474949] [Hardware Error]: Combined Unit Error: Fill parity error on insn fills.
--- This line is covered by a blue line and unreadable ---
[ 3.475202] [Hardware Error]: CPU:7oMC0_STATUS[Over|UE|MiscV|PCC|AddrV|-|Poison]: 0xfe80080000010137
--- Next two lines are not fully visible (covered by a black line) --
[ 3.475601] [Hardware Error]: cache level: L3/GEN, tx: DATA, mem-tx: DRD
[ 3.475726] [Hardware Error]: CPU:7oMC2_STATUS[Over|CE|MiscV|-|AddrV|Deferred|-|UECC]: 0xdc41b09001040136
[ 3.475906] [Hardware Error]: oMC2_ADDR: 0x0000000236020020
[ 3.476006] [Hardware Error]: Combined Unit Error: Fill ECC error on data fills.
[ 3.476138] [Hardware Error]: cache level: L2, tx: DATA, mem-tx: DRD

Here is a photo of the error;

After that it hangs, not responding to keyboard.
I have not overclocked anything or recently changed any hardware.

After a couple of reeboot i got the same error message but this added to the bottom

[ 3.001459] microcode: failed to load file amd-ucode/microcode_amd_fam15h.bin
--- Followed by 7 more lines, same error but different timestamp ---

Thanks for your help!

Last edited by Tarffull (2013-01-31 19:49:42)


Board footer

Powered by FluxBB