You are not logged in.

#1 2013-02-04 12:07:03

Dissident85
Member
From: Sydney, Australia
Registered: 2010-01-15
Posts: 18

UEFI & Nvidia on MAC:(

Hi all, have a Macbook Air that i would love to get rid of OSX and put on ArchLinux but there is the obvious problem of UEFI & Nvidia cards.

As you can see in this post here "Blank screen."

I cant get the dam thing to work. the screen just turns off when i try to start X.Org

Will this bug be fixed anytime soon? or is it in the hands of nvidia and it may or may not get fixed at some point in the future.

Or is there another way around it? Is it possible to chainload grub2-efi with grub2-bios? or do something simmlar?

I posted this in the wrong forum. i was going to put it in
Index » Kernel & Hardware
sorry.

Last edited by Dissident85 (2013-02-05 11:16:37)

Offline

#2 2013-02-04 12:18:28

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,382
Website

Re: UEFI & Nvidia on MAC:(

RE: moving to Kernel & Hardware: If you wish your thread to be moved to a different forum section, you can use "report" to let the mods know as they are able to move it.  I have reported your request in this case.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#3 2013-02-04 12:28:04

Dissident85
Member
From: Sydney, Australia
Registered: 2010-01-15
Posts: 18

Re: UEFI & Nvidia on MAC:(

Trilby wrote:

RE: moving to Kernel & Hardware: If you wish your thread to be moved to a different forum section, you can use "report" to let the mods know as they are able to move it.  I have reported your request in this case.

Thanks.

Offline

#4 2013-02-04 15:04:41

fsckd
Forum Moderator
Registered: 2009-06-15
Posts: 3,498

Re: UEFI & Nvidia on MAC:(

moving from Installation to Kernel & Hardware as requested


aur S & M :: forum rules :: Community Ethos
Resources for Women, POC, LGBT*, and allies

Offline

#5 2013-02-04 20:00:49

ronmon
Member
Registered: 2011-04-15
Posts: 29

Re: UEFI & Nvidia on MAC:(

The other post you refer to is also using Mac hardware. I have a UEFI system with a Nvidia card that boots and runs perfectly using rEFInd and efistub (no grub, gummiboot, etc.).

It sounds like a Mac specific problem and you may get better help if you change the title of the thread.

Offline

#6 2013-02-05 13:40:19

Dissident85
Member
From: Sydney, Australia
Registered: 2010-01-15
Posts: 18

Re: UEFI & Nvidia on MAC:(

ronmon wrote:

The other post you refer to is also using Mac hardware. I have a UEFI system with a Nvidia card that boots and runs perfectly using rEFInd and efistub (no grub, gummiboot, etc.).

It sounds like a Mac specific problem and you may get better help if you change the title of the thread.

Thanks, But i dont think i will get much of a reply anyway. i dont think there is a soultion to the problem. sad Just a bug and there isn't anything that can be done.

Offline

Board footer

Powered by FluxBB