You are not logged in.

#1 2013-02-09 14:32:32

Registered: 2009-11-04
Posts: 96

Cairo-dock doesn't work with cairo-dock-plugins

I installed cairo-dock 3.1.2-2 and cairo-compmgr-git 20130209-1. It runs without any problem. After installing cairo-dock-plug-ins 3.1.2-1 cairo-dock opens in maintenance mode.
When I try to start it in the console I get the following messages:

[phnx4@002 ~]$ warning :  (/tmp/yaourt-tmp-phnx4/aur-cairo-dock/src/cairo-dock-3.1.2/src/gldit/cairo-dock-opengl.c:cairo_dock_initialize_opengl_backend:208) 
  couldn't find an appropriate visual, trying to get one without Stencil buffer
(it may cause some little deterioration in the rendering) ...

    Cairo-Dock version : 3.1.2
    Compiled date      : Feb  9 2013 09:45:00
    Built with GTK     : 3.6
    Running with OpenGL: 1

warning :  (/tmp/yaourt-tmp-phnx4/aur-cairo-dock-plug-ins/src/cairo-dock-plugins-3.1.2/gvfs-integration/cairo-dock-gio-vfs.c:cairo_dock_gio_vfs_init:55) 
  VFS Deamon NOT found on DBus !
warning :  (/tmp/yaourt-tmp-phnx4/aur-cairo-dock-plug-ins/src/cairo-dock-plugins-3.1.2/shortcuts/src/applet-drives.c:cd_shortcuts_list_drives:297) 
  couldn't detect any drives
warning :  (/tmp/yaourt-tmp-phnx4/aur-cairo-dock/src/cairo-dock-3.1.2/src/cairo-dock.c:_cairo_dock_intercept_signal:156) 
  Cairo-Dock has crashed (sig 11).
It will be restarted now.
Feel free to report this bug on to help improving the dock!
info on the system :
Linux 002 3.7.6-1-ARCH #1 SMP PREEMPT Mon Feb 4 10:21:12 CET 2013 i686 GNU/Linux
Couldn't guess if it was an applet's fault or not. It may have crashed inside the core or inside a thread
restarting with 'cairo-dock -w 2 -q 1'...
Traceback (most recent call last):
  File "/usr/lib/cairo-dock/cairo-dock-unity-bridge", line 25, in <module>
    import dbus, dbus.service
ImportError: No module named dbus

I don't know what this means.


#2 2013-02-10 09:28:05

Registered: 2009-11-04
Posts: 96

Re: Cairo-dock doesn't work with cairo-dock-plugins

All the plugins seem to work more or less as long as the shortcuts plugin is unchecked. It still crashes every now an then. I removed cairo-dock and returned back to tint2.
Although this is not solved should I mark this topic as solved? Or should I just leave as it is?


Board footer

Powered by FluxBB