You are not logged in.

#1 2013-02-10 13:11:29

Registered: 2013-01-18
Posts: 16

[Solved] Speakers not working after using HDMI output

Last night after a few beers I decided to use my HDMI output on my laptop to connect to my TV. I found this thread: and since I had a similar setup I tried what the OP had in his original post. Thankfully it worked and I could use the audio through the HDMI just fine.

This morning however I tried to use my laptop speakers and they don't seem to be working any more. I deleted the .asoundrc and rebooted but that hasn't worked. If I run:

aplay -D plughw:0,0 /usr/share/sounds/alsa/Front_Center.wav

The speakers respond fine. I tried making a new .asoundrc file to use the laptops speakers but that hasn't worked either. I'm not using pulseaudio by the way just bog standard alsa.

Thanks for reading this and any suggestions are greatly appreciated!

EDIT: Apparently the youtube video I was testing my sound with had no sound >.> So everything works now. /failure

Last edited by Midasx (2013-02-10 13:17:40)


Board footer

Powered by FluxBB