You are not logged in.

#1 2013-02-13 13:35:47

bottus
Member
Registered: 2013-02-13
Posts: 1

wlan0 not recognize

Hi guys

i'm trying to install archlinux but i got an issue i can't resolve.
when i try to lunch wifi-menu, i got an error message which tell us "Wlan0 : no such interface".
my wireless card seems to not be recognize by the system.
i can see my wireles card which is : interl corporation centrino advances-N 6200.

is anyone having an idea about this problem ?

sorry for my english ...
thanks so much !

Offline

#2 2013-02-13 14:51:17

10PinkPanther
Member
From: Croatia
Registered: 2012-11-10
Posts: 333

Re: wlan0 not recognize

Your wireless isn't called 'wlan0'.Mine is 'wlp4s0'.Check the name and then run 'wifi-menu name'.

Offline

#3 2013-02-13 15:46:43

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 12,929

Re: wlan0 not recognize

10PinkPanther wrote:

Check the name and then run 'wifi-menu name'.

Look at the output of ip link to find the name of your interfaces.


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Like you, I have no idea what you are doing, but I am pretty sure it is wrong...Jasonwryan
----
How to Ask Questions the Smart Way

Offline

#4 2013-02-13 17:11:21

frank604
Member
From: BC, Canada
Registered: 2011-04-20
Posts: 966
Website

Re: wlan0 not recognize

https://wiki.archlinux.org/index.php/Beginners'_Guide#Wireless

Just follow the wiki.
Do iwconfig, it will display the interface name.
ip link set wlp3s0 up
wifi-menu wlp3s0

If any errors along the way, you probably need to load a module.  For example, mine is ath9k for my atheros chipset and it is modprobe ath9k


github       bible       blog

Offline

Board footer

Powered by FluxBB