You are not logged in.

#1 2013-02-25 05:19:00

ryanmichaelmcclure
Member
From: Cloudsdale, Equestria
Registered: 2012-10-26
Posts: 44
Website

Frescobaldi (KDE4 frontend for LilyPond) suddenly unstable

Up until today, Frescobaldi was running fine with incredible speed. Now, it takes a minute to load a file, another minute to engrave a file, and it is crashing frequently. I know that it hasn't been updated today, nor has LilyPond. Could it be another issue? I need this application to work very badly.... Any other help would be great.

Offline

#2 2013-02-25 14:48:57

superchango
Member
From: Tenochtitlan
Registered: 2009-01-22
Posts: 132

Re: Frescobaldi (KDE4 frontend for LilyPond) suddenly unstable

First, run it from terminal to see a possible error messages.


"Yo creo que los muertos son tiernos. ¿Nos besamos?"

Offline

#3 2013-02-25 14:55:59

ryanmichaelmcclure
Member
From: Cloudsdale, Equestria
Registered: 2012-10-26
Posts: 44
Website

Re: Frescobaldi (KDE4 frontend for LilyPond) suddenly unstable

There are no messages upon running 'frescobaldi' in terminal, sadly. It simply just just runs the application with no information.

Offline

#4 2013-02-26 04:17:41

ryanmichaelmcclure
Member
From: Cloudsdale, Equestria
Registered: 2012-10-26
Posts: 44
Website

Re: Frescobaldi (KDE4 frontend for LilyPond) suddenly unstable

Here is a video of what happens whenever I run it:

http://youtu.be/GxRg3jdE4-o

Offline

#5 2013-02-26 04:39:13

ryanmichaelmcclure
Member
From: Cloudsdale, Equestria
Registered: 2012-10-26
Posts: 44
Website

Re: Frescobaldi (KDE4 frontend for LilyPond) suddenly unstable

I just came to the realization of what is causing the problem. If I take my LilyPond files, which have each measure split into a single line, and remove all line breaks, making it one line, there is no problem. It works absolutely perfectly. Now, we just need to find out what is causing this.

Offline

Board footer

Powered by FluxBB