You are not logged in.

#1 2013-03-12 15:27:23

Registered: 2013-03-12
Posts: 2

[SOLVED]Installation freezes at random places


I'm trying to install arch on UEFI board and everything seems to be fine until my laptop decides to stop working without telling what's wrong..

Installation process goes like this:
1) Create UEFI bootable USB according to wiki … B_from_ISO
2) Don't know if it's important but at boot I've got output like this

[sdb] No caching page mode present
[sdb] Assuming drive cache: write through

sdb - USB stick
3) partition my disk with GPT

sda1    EFI    512MB    /mnt/boot/efi
sda2    swap  2GB
sda3    root    20GB      /mnt
sda4    home  rest        /mnt/home

4) format partition and mount them.
5) this step depends on time when freez occures which (I think) is random. Most of the time it happens during

# pacstrap -i /mnt base base-devel

but once it was just before configuring bootloader so I can't really tell exact moment.

Basically I'm stuck and I've no idea how to make it work, so any help would be greatly appreciated.
Laptop is Asus eeePC 1225c
If I can provide any more information please tell me, because without any error message I'm just guessing what might be importatnt.



Last edited by jakubs (2013-03-15 23:40:51)


#2 2013-03-12 22:16:36

Registered: 2013-02-22
Posts: 262

Re: [SOLVED]Installation freezes at random places

That very vague information. It may not even be an "arch" distribution problem.

Actually it may be a computer issue! (Overheating, hard drive issue, bad ram module, etc...). Or perhaps a buggy kernel module loaded for your hardware!



#3 2013-03-15 21:05:43

Registered: 2013-03-12
Posts: 2

Re: [SOLVED]Installation freezes at random places

After checking temerature and running memtest86+ (no errors found) I've decided to give it a try without UEFI and menaged to install the system : )
so I guess subject can be closed.


#4 2013-03-15 21:13:37

From: .nz
Registered: 2009-05-09
Posts: 24,812

Re: [SOLVED]Installation freezes at random places

Please remember to mark your thread as [Solved] by editing your first post and prepending it to the title

Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438


Board footer

Powered by FluxBB