You are not logged in.

#1 2013-03-20 00:05:29

g1ac
Member
Registered: 2013-03-19
Posts: 13

Youtube audio not working

Hi all,

after a long time with Ubuntu I decided to install  Arch (KDE).

I set almost everything up except for the audio on Youtube, that still does not work. ((I created the new directory for browser-plugins in lib and lib64 ad copied the .so file of the flash [and did the remaining part of the installation]).  Observe that in order to make the audio work on the laptop I added a file .asoundrc into the home directory with the lines

pcm.!default {
type hw
card 1
}

ctl.!default {
type hw
card 1
}

On the other hand on the KDE standard browser I cannot even watch any video.

I would be grateful if someone of you could tell me how to solve these problems,
Thanks.

Offline

#2 2013-03-20 04:52:30

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: Youtube audio not working

There is a flashplugin package in these parts.  Just install it from the repositories.

Offline

#3 2013-03-20 19:32:38

kotus
Member
Registered: 2013-03-20
Posts: 5

Re: Youtube audio not working

as WonderWoofy just said, there is no need for you to try to manualy install flash plugin, just do a  "sudo pacman -S flashplugin"
additionaly, be sure to first delete everything you did manualy before running pacman

Offline

#4 2013-03-21 14:41:10

lucazade
Member
Registered: 2013-03-10
Posts: 24

Re: Youtube audio not working

try unmuting channels in alsamixer

Offline

#5 2013-03-21 18:01:52

brebs
Member
Registered: 2007-04-03
Posts: 3,425

Re: Youtube audio not working

"type hw" bypasses dmix and goes straight to the hardware. So I wouldn't recommend that as the default.

With KDE, check what Phonon is doing - apparently, that can keep the soundcard open.

Offline

#6 2013-04-05 15:51:47

g1ac
Member
Registered: 2013-03-19
Posts: 13

Re: Youtube audio not working

Actually I made everything work by a manual installation of the plugin... and now after pacman -Syu it does not work again. Actually this should not happen... I use to trust linux update in general!

Anyway many thanks for the replies

Offline

#7 2013-04-06 01:06:56

felipense
Member
Registered: 2013-04-05
Posts: 62

Re: Youtube audio not working

i recomend  you to try gnash player, is another flash plugin developed by the GNU. In my opinion works better than the adobe plugin and more important is more secure.

pacman -S gnash-gtk gnash-common
pacman -R flashplugin

But it look more like a hw trouble.

Offline

Board footer

Powered by FluxBB