You are not logged in.

#1 2013-03-23 13:53:07

DerEnt
Member
Registered: 2012-09-03
Posts: 8

fsam7440 makepkg error - no rule to make modules

Hi there!
I'm trying to set up a wireless connection on an old Fujitsu Amilo M  7400
and i'm trying to install the fsam7440 module from the AUR,
to be able to control the wlan-switch.
I don't even know if it's gonna work, but it is the only idea i got so far.
When running makepkg, i get the error

make: *** /lib/moduels/3.8.4-1ARCH/build: No such file or directory. Stop

When i create the not-found build folder i get the error

make[1]: *** No rule to make target `modules'. Stop.

The package being flagged as "orphaned", i also tried to *make*
the package provided on the projects page,
getting the same error messages.

Any thoughts?

Thanks in advance!
Levent

Offline

#2 2013-03-24 15:04:52

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 4,210

Re: fsam7440 makepkg error - no rule to make modules

Last Updated: 	2007-05-07 00:29
Fsam7440 is a module for Linux Kernel 2.4/2.6 that allows change the status of wireless card's radio on Fujitsu-Siemens Amilo M 7440. 

that driver doesn't appear to have had any updates for almost 6 years.

you could try building 1 of the remaining 2.6 longterm (like 2.6.32.60) kernels from source.


Booting with apg Openrc, NOT systemd.
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

Board footer

Powered by FluxBB