You are not logged in.

#1 2013-04-01 02:34:32

From: Canterbury, NH
Registered: 2011-04-16
Posts: 29

Wacom drivers insufficient (no mouse clicking)

So here's the deal.  I have a wacom tablet with a stylus and a mouse.  It appears, via internet searches and the model number, to be a Graphire2 4x5.  When I plug it in, it is reported and recognized as a Graphire2 4x5.
The problem is that the right-click, left-click, and middle-click on the mouse don't work.  I would like to use the mouse as my primary input mouse, and have done so in the past.  The movement works fine and the scroll wheel works fine as well.
I know it's not a problem that is unsolveable in linux environments, as it works correctly in my Ubuntu partition (but I'm an Archer, I swear!  I have the Ubuntu partition for one program only.)

I currently have installed:  xf86-input-wacom, wacom-linux-git, libwacom, and kcm-wacomtablet.  I tried installing a number of other wacom-related packages as well, but they either helped not at all or failed to install properly (after that bout of installations, I find I require wacom-linux-git to get any tablet recognition, but only xf86-input-wacom was necessary before it).

On Ubuntu, I had this problem, and installing libwacom solved it.  On Arch, installing libwacom has had no effect.

I've read the wiki page aplenty, but it is confusing, and nothing I did had any effect on the buttons I wish to improve.  I am able to remap the scroll wheel to various buttons, but am not able to generate any output from the buttons themselves.  I've toyed around a little in my 50-wacom.conf file, but not much, and have reverted all changes. 

I get no output whatsoever from xev when clicking my first three buttons in the little xev window.  I get full normal response when moving the mouse or scrolling.
Someone here seems to have the same trouble, but with a different model.

Any help is greatly appreciated!


Board footer

Powered by FluxBB