You are not logged in.

#1 2013-04-05 19:04:35

Registered: 2013-01-07
Posts: 348

fan starts and doesn't stop after suspend

I've been trying to solve this problem since I've upgraded to linux 3.8. Sometimes, after I wake up from suspend and start using the terminal or some other program, my fan will rev up to the next level above idle. What's unusual is that it never slows down again. In fact, after a few minutes it'll rev up to maximum speed and stay there. By now my cpu temp is up to about 70 C and climbing. The only way to stop the fans is to shutdown (a soft reboot doesn't work).

The most frustrating thing is I can't seem to reproduce the problem and it doesn't happen with any sort of regularity. At first I thought it had to with laptop-mode-tools because after I uninstalled that everything worked fine for a while.

There are  some errors that come up when I run journalctl -f immediately after my fans start.

systemd-coredump[9390]: Process 9389 (sd_festival) dumped core.
kernel: sd_festival[9389]: segfault at 2d0 ip 00007fab1bfd6b11 sp 00007fffe0557370 error 4 in[7fab1bfca000+17000]
slim[1196]: [9406:9406:0405/] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
slim[1196]: [9216:9216:0405/] Failed to call method: org.chromium.Mtpd.EnumerateStorages: object_path= /org/chromium/Mtpd: org.freedesktop.DBus.Error.ServiceUnknown: The name org.chromium.Mtpd was not provided by any .service files
 slim[1196]: [9216:9238:0405/] Failed to get name owner. Got org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.chromium.Mtpd': no such name

The segfault has only happened once, but the slim errors seem  to be present everytime this happens. If anyone can think of any other output that would be useful, just let me know and i'll paste it here. Thanks in advance for any help.

EDIT: found this post

I have dbus installed. my kernel is 3.8.5-1, but this started from 3.8.2-1

Last edited by cris9288 (2013-04-05 19:08:10)


Board footer

Powered by FluxBB