You are not logged in.

#1 2013-04-06 16:04:41

From: Toronto, Canada
Registered: 2011-06-04
Posts: 233

[Solved] No sound since 3.8.5-1 kernel update

[Edit] Brown bag! I needed a reboot to get sound working with the new kernel. I feel like an idiot.

alsactl init

with kernel 3.8.4-1 used to find these devices:

Found hardware: "HDA-Intel" "Realtek ALC892" "HDA:10ec0892,10438410,00100302" "0x1043" "0x8410"
Hardware is initialized using a generic method

and sound worked as expected.

With 3.8.5-1 all I get is this:

Found hardware: "CX88x" "CX88" "" "0x7063" "0x5500"
Hardware is initialized using a generic method

and there is no sound. Do I need to initialize sound devices in a different way with the new kernel?

Last edited by KairiTech (2013-04-06 17:22:24)

-=[ LIVE enabled UEFI with redundant syslinux pure systemd detached LUKS header partitionless encrypted GPT SSDx3 RAID0 because I can.  ]=-

Backward compatibility is for the masses. There's no dual-boot here...


Board footer

Powered by FluxBB