You are not logged in.

#1 2013-04-08 20:39:11

robopuff
Member
Registered: 2013-04-08
Posts: 1

Cinnamon - panel not clickable

Hi, i've got problem which occurs just after launching cinnamon. I cannot click on any object (or panel itself), I can however change to edit mode and launched application appear on it, but I cannot click at it. When click with right mouse button it shows nemo menu, not cinnamon panel options. Sometimes restarting cinnamon helps.

Last edited by robopuff (2013-04-08 20:46:26)

Offline

#2 2013-04-11 04:13:49

r0cz
Member
From: Aalborg, Denmark
Registered: 2013-04-11
Posts: 3
Website

Re: Cinnamon - panel not clickable

I'm having the exact same problem.

Windows will also maximize to fill the entire screen, instead of snapping to the panel as expected. Sometimes restarting Cinnamon works.

Offline

#3 2013-04-24 08:22:24

Jack_CM
Member
Registered: 2012-02-10
Posts: 35

Re: Cinnamon - panel not clickable

Same problem here.It seems that the Desktop overlaps the panel, making it somehow not interactive. My problem showed up after updating to Gnome 3.8

Offline

#4 2013-04-24 20:49:05

abeowitz
Member
Registered: 2010-09-01
Posts: 3

Re: Cinnamon - panel not clickable

I was able to mitigate the problem by removing applets from the panel, either in 2D mode, or via another desktop and using dconf-editor (search for cinnamon and edit the "Enabled Applets" field.)

That was on cinnarch.  I recently moved to pure Arch since they announced dropping Cinnamon.

It seems the brightness applet keeps me from logging in with the Gnome Shell 3.8 upgrade.

Offline

#5 2013-04-28 20:10:32

Jack_CM
Member
Registered: 2012-02-10
Posts: 35

Re: Cinnamon - panel not clickable

It may be related to this
https://github.com/linuxmint/Cinnamon/i … t-17139810
and this
https://bugs.launchpad.net/linuxmint/+bug/1159707

By the way, sometimes I solve by using xkill on the panel,

Last edited by Jack_CM (2013-04-29 09:33:33)

Offline

#6 2013-05-01 19:55:54

Sharopo
Member
From: Phoenix
Registered: 2013-05-01
Posts: 8

Re: Cinnamon - panel not clickable

I was having the same issue.  I'm not sure if I fixed it but so far it seems to be working well.  I opened dconf editor and started messing with some different settings in there, pertaining to the desktop settings.  Unfortunately I didn't really keep track of what they were.  I think disabling icons on the desktop may have helped though.  I remember from other distros/environments there are some problems with showing icons on the desktop sometimes, like memory or cpu usage, so I figured that may have had an effect.  I hope this bug gets worked out though, it's really annoying.

edit: org.nemo.desktop uncheck show desktop icons, as well as all the bolded *-visible checkboxes.

Last edited by Sharopo (2013-05-01 20:22:36)

Offline

#7 2013-05-03 13:50:05

Jack_CM
Member
Registered: 2012-02-10
Posts: 35

Re: Cinnamon - panel not clickable

It's been solved  upstream, refer to https://github.com/linuxmint/Cinnamon/i … t-17139810

Offline

Board footer

Powered by FluxBB