You are not logged in.

#1 2005-10-26 18:38:16

sabrewolf
Member
Registered: 2004-10-26
Posts: 45

problem with hal[hal 0.5.2-3]

i test ubuntu5.04[gnome] and when put a pendrive add automatic entry in mtab but in arch not[kde], so, try an lshal in ubuntu and not problem, but in arch are problems:

lshal version 0.5.2
*** [DIE] lshal.c:dump_devices():72 : Couldn't obtain list of devices

and /etc/rc.d/hal start dont work(dont start hal), dbus[dbus 0.33-1] work ok, what can do or what is wrong???

other thing, before arch use mandrake, and mandrake[kde] use supermount, so connect a external device[cdrom, dvd, pendrive] and got a icon on the desktop, can "kde"[not mandrake] do the same, like gnome, connect a external device and got and icon on the desktop???.or is necesary go to the fuc*i** icon of "system"[is like my pc in win...] ???. And use hwd, not hotplug.


[code]sorry for my english [/code]

Offline

#2 2005-10-28 08:01:16

JGC
Developer
Registered: 2003-12-03
Posts: 1,659

Re: problem with hal[hal 0.5.2-3]

Please upgrade to latest hal and DBUS, the versions you're running are coming somewhere from testing and are outdated for a few months now.

Offline

#3 2005-11-05 00:47:20

sabrewolf
Member
Registered: 2004-10-26
Posts: 45

Re: problem with hal[hal 0.5.2-3]

lshal version 0.5.4
error: libhal_ctx_init: (null): (null)

dbus 0.50-3
hal 0.5.4-1

:?


[code]sorry for my english [/code]

Offline

#4 2005-11-06 20:23:03

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 4,416

Re: problem with hal[hal 0.5.2-3]

Dbus version is now 0.50-4 , upgrade.

Do you have dbus and hal in your daemons line in rc.conf ?

make sure dbus is listed BEFORE hal.


Booting with apg Openrc, NOT systemd.
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

Board footer

Powered by FluxBB