You are not logged in.

#1 2013-04-23 04:41:45

z1lt0id
Member
Registered: 2012-09-20
Posts: 168

Wine doesn't apply antialiasing settings

I have noticed of late that Wine does not apply the Multisampling/Antialiasing to any games.  I have the most recent nvidia beta drivers 319.12 installed and I have a GTX 670 graphics card.  Even when I override the said application in the Nvidia settings it still doesn't apply either Antistropic Filtering or AntiAliasing.  On saying this though with Linux native games the override settings do work.  I've tried both disabling and enabling multisampling in Wine to no avail.

Has anyone had these issues before or know about resolving them?  I've searched the Wine forums to no avail.

Offline

#2 2013-04-28 23:37:02

madr
Member
From: Norway
Registered: 2013-04-25
Posts: 87

Re: Wine doesn't apply antialiasing settings

Which method did you use for the enabling? If you just tried one I suggest you try the other. I suspect you enabled it through Direct3D? There is another option, through the application Winetricks (available at pacman -S winetricks). Issue the command:
# sh winetricks multisampling=enable

Offline

Board footer

Powered by FluxBB