You are not logged in.

#1 2013-04-24 12:27:09

amiad
Member
Registered: 2011-04-03
Posts: 14

Parcellite stopped to work

Before some of days I update to gnome 3.8 and today I discoverd Parcellite not working.
I try to run in the terminal and get erro:

running parcellite not found
PRI fifo 5
CLI fifo 6 PRI fifo 5
Unable to load pref 'automatic_paste'
Unable to load pref 'auto_key'
Unable to load pref 'auto_mouse'
Unable to load pref 'current_on_top'
Unable to load pref 'persistent_history'
Unable to load pref 'persistent_separate'
Unable to load pref 'persistent_on_top'
Unable to load pref 'persistent_delim'
Unable to load pref 'phistory_key'
Assuming old history style. Read and convert.

(parcellite:7328): GLib-ERROR **: gmem.c:195: failed to allocate 18446744071865961252 bytes
Trace/breakpoint trap (core dumped)

I tried to reinstall but the erro is continue.

Offline

#2 2013-04-24 14:35:53

berbae
Member
From: France
Registered: 2007-02-12
Posts: 1,095

Re: Parcellite stopped to work

Try to rebuild it, using the ABS; and if that solves the problem, open a bug to ask for the update/rebuild of the package in the Community repo.

Offline

#3 2013-04-25 15:37:51

amiad
Member
Registered: 2011-04-03
Posts: 14

Re: Parcellite stopped to work

Thanks
I builded the package the error is continue. maybe this is bug in dependencies?

Offline

#4 2013-04-25 16:06:22

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 5,134

Re: Parcellite stopped to work

As a workaround, you may want to try out an alternative for now (or forever), I can personally recommend ClipIt, which I started using after Parcellite "died" back in early 2010.

Here's a list of other alternatives: https://wiki.archlinux.org/index.php/Li … d_managers


Sakura:-
Mobo: ASUS P8Z77-V PRO // Processor: Intel Core i7-3770K 3.4GHz // GFX: nVidia GeForce GTX 970 Ti // RAM: 32GB (4x 8GB) Corsair DDR3 (@ 2133MHz) // Storage: 1x 3TB Seagate SATAII 5x 1TB Samsung SATAII, 2x 120GB Corsair SSD

Offline

#5 2013-04-25 16:30:17

anonymous_user
Member
Registered: 2009-08-28
Posts: 3,058

Re: Parcellite stopped to work

BTW have you tried deleting Parcellite's config file and then running it?

Offline

#6 2013-04-25 16:39:37

amiad
Member
Registered: 2011-04-03
Posts: 14

Re: Parcellite stopped to work

yes, I still have error:

running parcellite not found
PRI fifo 5
CLI fifo 6 PRI fifo 5
DependenciesAssuming old history style. Read and convert.

(parcellite:13232): GLib-ERROR **: gmem.c:195: failed to allocate 18446744071865961252 bytes
Trace/breakpoint trap (core dumped)

Offline

Board footer

Powered by FluxBB