You are not logged in.

#1 2013-04-29 17:44:21

Registered: 2011-10-15
Posts: 397

[SOLVED] systemd-modules-load.service failed

When booting an error message appears saying: "See systemctl status systemd-modules.service"

so once linux starts up, I type:

systemctl status systemd-modules.service

and its output is:

systemd-modules-load.service - Load Kernel Modules
   Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static)
   Active: failed (Result: exit-code) since lun 2013-04-29 21:30:12 CEST; 10min ago
     Docs: man:systemd-modules-load.service(8)
  Process: 201 ExecStart=/usr/lib/systemd/systemd-modules-load (code=exited, status=1/FAILURE)

so If I perfom following command:


it outputs:

Failed to find module 'snd-seq-oss'

but I have no idea how to solve this. Any ideas here? It seems that it is related to alsa sound? I am using oss4.

Last edited by toni (2013-04-30 12:27:22)


#2 2013-04-30 12:26:34

Registered: 2011-10-15
Posts: 397

Re: [SOLVED] systemd-modules-load.service failed

Already solved. The cause was snd-seq-oss modules that was trying to be loaded by systemd at boot time. This module was specified in /usr/lib/modules-load.d/osspd.conf file so I have removed this line related to this module and the error message has gone away.


Board footer

Powered by FluxBB