You are not logged in.

#1 2013-04-30 07:26:53

sh4nks
Member
Registered: 2011-06-16
Posts: 41
Website

[SOLVED][GNOME] Pulseaudio doesn't start

Hey,

On cinnamon, pulseaudio starts on startup but with gnome3.8/3.6 pulseaudio doesn't start.
I always need to start it manually via `pulseaudio --start`.

Does someone know how to fix this?

Thanks in advance!

Last edited by sh4nks (2013-05-01 07:04:20)

Offline

#2 2013-04-30 09:20:31

ijanos
Member
From: Budapest, Hungary
Registered: 2008-03-30
Posts: 441
Website

Re: [SOLVED][GNOME] Pulseaudio doesn't start

Run gnome-session-properties and enable "PulseAudio Sound System"

Offline

#3 2013-05-01 07:04:04

sh4nks
Member
Registered: 2011-06-16
Posts: 41
Website

Re: [SOLVED][GNOME] Pulseaudio doesn't start

ijanos wrote:

Run gnome-session-properties and enable "PulseAudio Sound System"

Thanks!

But there wasn't such an entry so I have to add by myself
If someone is curious how I added it..:
1. Run `gnome-session-propertiers`
2. Click on `Add`
3. Fill in
`Name` with `PulseAudio Sound System` or something like that and
`Command` with `start-pulseaudio-x11`

Thats it! smile

Last edited by sh4nks (2013-05-01 07:07:03)

Offline

#4 2013-05-01 09:10:10

ijanos
Member
From: Budapest, Hungary
Registered: 2008-03-30
Posts: 441
Website

Re: [SOLVED][GNOME] Pulseaudio doesn't start

That entry should be provided by /etc/xdg/autostart/pulseaudio.desktop which is a file from the pulseaudio package, if that file is missing you should reinstall the pulseaudio package.

Offline

Board footer

Powered by FluxBB