You are not logged in.

#1 2013-05-02 18:59:01

Registered: 2012-01-27
Posts: 76

[SOLVED] Trying to install Octave, gcc-fortran dep. doesn't install

I've been trying to install Octave.
I've found that down the dependency chain that gcc-fortran is giving me the classic mutlilib conflict error:

gcc-libs and gcc-libs-multilib are in conflict. Remove gcc-libs-multilib? [y/N] n

Does the package need to be fixed? Or does it really depend on the non-multilib version of gcc stuff?  Any tips would be appreciated, I'd prefer to fix PKGBUILD and makepkg if I can instead of doing a uninstall/reinstall ballet.


I had my multilib repository commented out in my pacman.conf

Embarassing whoops.

Last edited by uberscientist (2013-05-03 06:03:50)


Board footer

Powered by FluxBB