You are not logged in.

#1 2013-05-07 15:29:23

Jindur
Member
Registered: 2011-09-29
Posts: 184

pacman -Syu gave a bunch of errors

Hope it's nothing serious:

[2013-05-07 05:56] [PACMAN] upgraded feh (2.9.1-1 -> 2.9.2-1)
[2013-05-07 05:56] [ALPM-SCRIPTLET] gtk-update-icon-cache: error while loading shared libraries: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 05:56] [PACMAN] upgraded firefox (20.0.1-2 -> 20.0.1-5)
[2013-05-07 05:56] [PACMAN] upgraded libxfce4util (4.10.0-1 -> 4.10.1-1)
[2013-05-07 05:56] [PACMAN] upgraded garcon (0.2.0-1 -> 0.2.1-1)
[2013-05-07 05:56] [PACMAN] upgraded gcc-multilib (4.8.0-2 -> 4.8.0-4)
[2013-05-07 05:56] [ALPM-SCRIPTLET] gtk-update-icon-cache: error while loading shared libraries: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 05:56] [PACMAN] upgraded gcr (3.8.1-1 -> 3.8.2-1)
[2013-05-07 05:57] [ALPM-SCRIPTLET] g_module_open() failed for /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 05:57] [PACMAN] upgraded gdk-pixbuf2 (2.28.1-1 -> 2.28.1-2)
[2013-05-07 05:57] [PACMAN] upgraded gegl (0.2.0-7 -> 0.2.0-8)
[2013-05-07 05:57] [PACMAN] upgraded ghostscript (9.07-1 -> 9.07-2)
[2013-05-07 05:57] [ALPM-SCRIPTLET] g_module_open() failed for /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 05:57] [PACMAN] upgraded libwmf (0.2.8.4-9 -> 0.2.8.4-10)
...
[2013-05-07 05:58] [PACMAN] upgraded unrar (4.2.4-1 -> 1:4.2.4-1)
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1873: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1875: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1873: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1875: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1873: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1875: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1873: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] /usr/sbin/dkms: line 1875: echo: write error: Broken pipe
[2013-05-07 05:58] [ALPM-SCRIPTLET] 
[2013-05-07 05:58] [ALPM-SCRIPTLET] Creating symlink /var/lib/dkms/vboxhost/4.2.12/source ->
[2013-05-07 05:58] [ALPM-SCRIPTLET]                  /usr/src/vboxhost-4.2.12
[2013-05-07 05:58] [ALPM-SCRIPTLET] 
[2013-05-07 05:58] [ALPM-SCRIPTLET] DKMS: add completed.
[2013-05-07 05:58] [ALPM-SCRIPTLET] ==> To build and install your modules run: dkms install vboxhost/4.2.12
[2013-05-07 05:58] [ALPM-SCRIPTLET] ==> To do this automatically at startup run: systemctl enable dkms.service
[2013-05-07 05:58] [PACMAN] upgraded virtualbox-host-dkms (4.2.12-1 -> 4.2.12-2)
[2013-05-07 05:58] [PACMAN] upgraded virtualbox (4.2.12-1 -> 4.2.12-2)

Offline

#2 2013-05-07 15:52:42

karol
Archivist
Registered: 2009-05-06
Posts: 25,428

Re: pacman -Syu gave a bunch of errors

Please search before posting.
https://bbs.archlinux.org/viewtopic.php?id=162661
https://bbs.archlinux.org/viewtopic.php?id=162840

No idea about dkms.

Last edited by karol (2013-05-07 15:54:03)

Offline

Board footer

Powered by FluxBB