You are not logged in.

#1 2013-05-08 09:33:54

MajinJoko
Member
Registered: 2007-08-15
Posts: 66

AUR package not present in packer, why? [SOLVED]

Dear all,

first: I'm not really sure this topic should be here or in "pacman" section, please be patient.


I have a quick and simple question: I have been using packer for years, and never happened to me that I couldn't install a AUR package with it. The problem is that I would like to install modipy-git:
https://aur.archlinux.org/packages/mopidy-git/
but a search for "modipy" returns no results.

I'm puzzled.. what's wrong?


Thanks in advance for any help (actually is just curiosity, I can "fix" this downloading the package, but I would like to stick with packer).
MJ


solution: you can't find something that does not exist!

Last edited by MajinJoko (2013-05-08 09:52:53)

Offline

#2 2013-05-08 09:36:08

HalosGhost
Member
From: Twin Cities, MN
Registered: 2012-06-22
Posts: 1,485
Website

Re: AUR package not present in packer, why? [SOLVED]

Perhaps it's because the package is named "mopidy-git" (check your spelling) tongue

All the best,

-HG


"All errors are ᴘᴇʙᴋᴀᴄ errors—It's just a matter of narrowing down which keyboard and chair." -Trilby
\ldots

Offline

#3 2013-05-08 09:51:15

MajinJoko
Member
Registered: 2007-08-15
Posts: 66

Re: AUR package not present in packer, why? [SOLVED]

what an Epic Fail!!

Thanks!

Offline

#4 2013-05-08 09:59:45

HalosGhost
Member
From: Twin Cities, MN
Registered: 2012-06-22
Posts: 1,485
Website

Re: AUR package not present in packer, why? [SOLVED]

Anytime. Don't forget to add [Solved] to the beginning of your thread title.

All the best,

-HG


"All errors are ᴘᴇʙᴋᴀᴄ errors—It's just a matter of narrowing down which keyboard and chair." -Trilby
\ldots

Offline

Board footer

Powered by FluxBB