You are not logged in.

#1 2013-05-08 20:06:09

oconnor663
Member
Registered: 2012-12-16
Posts: 45

Seahorse won't accept a blank password

I want to set up automatic login, so I'm trying to blank the password on my login keyring. When I go through the change password flow in seahorse, though, it refuses to accept the blank password. I get a dialog with a grayed-out continue button, and all I can do is cancel. Is this a configuration issue? Any help appreciated.
EsXnGSU.png

Offline

#2 2013-05-09 13:36:41

madr
Member
From: Norway
Registered: 2013-04-25
Posts: 87

Re: Seahorse won't accept a blank password

According to the Wiki you should be prompted to accept "Use Unsafe Storage". You're not seeing that anywhere?

Offline

#3 2013-05-09 18:50:50

oconnor663
Member
Registered: 2012-12-16
Posts: 45

Re: Seahorse won't accept a blank password

Correct. Most of the talk online seems to be about how to get to this point (View -> by keyring, etc.), but everything I've read suggests I should be seeing that button now.

Offline

#4 2013-05-13 10:46:48

Siguiriya
Member
Registered: 2013-05-13
Posts: 1

Re: Seahorse won't accept a blank password

I'm facing the same issue. Fresh install of Arch with gnome 3.8

Offline

#5 2013-05-13 19:04:27

oconnor663
Member
Registered: 2012-12-16
Posts: 45

Re: Seahorse won't accept a blank password

Offline

#6 2013-05-13 19:14:02

oconnor663
Member
Registered: 2012-12-16
Posts: 45

Re: Seahorse won't accept a blank password

Looks like this is getting fixed in 3.8.2 smile

Offline

Board footer

Powered by FluxBB