You are not logged in.

#1 2013-05-23 13:44:47

Jonnothin
Member
Registered: 2011-10-18
Posts: 16

Enlightenment weird refresh I think

Hey guys, I just finished up a fresh install of Arch. I have the open source ati driver installed with the enlightenment desktop running after I startx. Everything seems to be working normally except that my screen is doing some kind of weird refresh rate thing in a circle around the top center. It makes me think of one of those old tube monitors except without straight lines and not quite as bad. I tested with the xorg before installing enlightenment and it didn't do this.

So my question is, is this due to enlightenment or the open source driver? and how do I fix it?

EDIT: I tested xorg again with enlightenment installed. It ran with no problems. It would seem that the issue is with enlightenment. Any ideas on how to fix it?

Last edited by Jonnothin (2013-05-23 14:03:09)

Offline

#2 2013-05-23 15:08:41

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 4,794

Re: Enlightenment weird refresh I think

In enlightenment, try switching between the software and OpenGL engines and see if it changes. (Settings Panel | Look | Composite | Engine)

Last edited by Scimmia (2013-05-23 15:08:59)

Offline

#3 2013-05-23 15:17:21

Jonnothin
Member
Registered: 2011-10-18
Posts: 16

Re: Enlightenment weird refresh I think

I tried that. Should the screen go black when you do that or does the screen stay on?

Offline

#4 2013-05-23 15:53:42

10PinkPanther
Member
From: Croatia
Registered: 2012-11-10
Posts: 333

Re: Enlightenment weird refresh I think

It goes black as far as I remember.

Offline

Board footer

Powered by FluxBB