You are not logged in.

#1 2013-05-24 02:57:32

moewb
Member
Registered: 2013-05-24
Posts: 8

Shaking screen using a dual screen

Hi there,

After an update of my system, I've discovered a particular issue: when plugin a second screen via HDMI, my laptop screen display gets kind of shaking, like if the frequency rate was not well set. But this concerns only the laptop monitor, the secondary monitor isn't affected by this issue. After that, even unplugging the secondary monitor doesn't change anything, and the laptop's monitor keeps "shaking"; I need to reboot my system in order to get back a normal display... until the next I'm gonna use a secondary monitor ^^
It looks like this issue is triggered by the last update of the package mpg123. Downgrading mpg123 from the version 1.15.4-1 to the version 1.15.3-1 has solved the problem.
Hope it will be fixed in an update coming soon...

Offline

#2 2013-05-27 01:36:10

moewb
Member
Registered: 2013-05-24
Posts: 8

Re: Shaking screen using a dual screen

Alright... I've updated my system once again, and got mpg123-1.15.4-1 again (with a bunch of other packages, of course), and now it's working as usual. Useless post, sorry ^^

Offline

#3 2013-05-27 12:12:49

nuc
Member
Registered: 2012-04-26
Posts: 115

Re: Shaking screen using a dual screen

Please append "[Solved]" at the beginning of your topic name.

Offline

#4 2013-05-29 01:14:15

moewb
Member
Registered: 2013-05-24
Posts: 8

Re: Shaking screen using a dual screen

Oups, yes, sorry about the fact I forgot the "solved" statement.
But, anyway, I've updated my system yesterday, and same problem came back, with same workaround to fix it temporary... I really don't know why mpg123 triggers issues in the graphical display... =/

Offline

Board footer

Powered by FluxBB