You are not logged in.

#1 2013-06-18 14:57:57

mentha
Member
From: Almada, Portugal
Registered: 2013-06-18
Posts: 5
Website

[solved] gfeedline - problems with dependency package

Hello everybody.

The package gfeedline has webkitgtk3 has as dependency package for installation, i imagine that has been replaced by some other. I imagine this, because i cannot find it.

Installing or searching it's not found anywere. How can i install gfeedline? Can someone can help me with this.

Thank you.

Last edited by mentha (2013-06-18 16:50:03)

Offline

#2 2013-06-18 15:31:42

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: [solved] gfeedline - problems with dependency package

Inded, it was renamed, but you can stil find it:

$ pacman -Ss webkitgtk3
extra/webkitgtk 2.0.3-1
    GTK+ Web content engine library
$ pacman -Si webkitgtk | grep Provides
Provides       : webkitgtk3=2.0.3  libwebkit3=2.0.3

Offline

#3 2013-06-18 16:34:12

mentha
Member
From: Almada, Portugal
Registered: 2013-06-18
Posts: 5
Website

Re: [solved] gfeedline - problems with dependency package

Thank you, i've migrated from another distro, never had big problems, but still a noob tongue

It's solved, i'm going now to figure out how to run this with tor.

Offline

#4 2013-06-18 16:38:39

HalosGhost
Member
From: Twin Cities, MN
Registered: 2012-06-22
Posts: 1,486
Website

Re: [solved] gfeedline - problems with dependency package

Glad you got it worked out. Please remember to add [Solved] to the beginning of your thread title.

All the best,

-HG


"All errors are ᴘᴇʙᴋᴀᴄ errors—It's just a matter of narrowing down which keyboard and chair." -Trilby
\ldots

Offline

#5 2013-06-18 16:51:03

mentha
Member
From: Almada, Portugal
Registered: 2013-06-18
Posts: 5
Website

Re: [solved] gfeedline - problems with dependency package

Yes, thank you.

Offline

Board footer

Powered by FluxBB