You are not logged in.

#1 2005-11-17 17:20:24

From: /usr/arg
Registered: 2005-11-17
Posts: 66

eagle-usb problems

Install Arch Linux 0.7.1 with kernel-2.6.14.
I have problems to install driver  eagle-usb (2.3.2) correctly for my modem ADSL USB (Huawei SmartAX MT810).
Give me some 2 errors:

# ./configure
warning: current gcc version is not the same as the one used to compile the running kernel
- current gcc version:    4.0.3
- gcc version used for kernel:   Linux


warning: unable to find a suitable method to start connection on boot.
Please report this on the forum with additional details about your distribution!

As I solve it?? Need some help.

P.D.: driver works very well in other distributions Linux.


#2 2005-11-18 00:19:19

Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: eagle-usb problems

That looks like an upstream bug.
It says to post on their forum about with additional details about the distro, maybe you should try that.


Board footer

Powered by FluxBB