You are not logged in.

#1 2013-08-08 07:24:43

fredbezies
Member
Registered: 2011-07-28
Posts: 294

Glib2 2.36.4-1 is breaking gnome-user-accounts. Need rebuild ?

Noticed a bug this morning when I launched gnome. My online account was not working anymore. Gnome online accounts told me that my identification expired.

After 3 or 4 tries, using the right username and password, I looked at gnome-online-accounts depends, and I see that the last modified packages was glib2. And the bug happened right after last update.

I downgraded glib2 package, relaunched gnome, and online accounts are working again.

So, if you're facing a bug with gnome online accounts, until there is a rebuild, just downgrade glib2 version.

Offline

#2 2013-08-13 11:23:09

falconindy
Developer
From: New York, USA
Registered: 2009-10-22
Posts: 4,097
Website

Re: Glib2 2.36.4-1 is breaking gnome-user-accounts. Need rebuild ?

This is not a bug tracker.

Offline

#3 2013-08-13 11:45:59

fredbezies
Member
Registered: 2011-07-28
Posts: 294

Re: Glib2 2.36.4-1 is breaking gnome-user-accounts. Need rebuild ?

falconindy wrote:

This is not a bug tracker.

I reported on bug tracker. But before I wanted to know if anyone faced it too.

https://bugs.archlinux.org/task/36453

Last edited by fredbezies (2013-08-13 11:46:25)

Offline

Board footer

Powered by FluxBB