You are not logged in.

#1 2013-08-17 15:18:54

Marcel-
Member
From: Utrecht, NL
Registered: 2006-12-03
Posts: 266

[SOLVED] Console gets message about mei_me timeout every 5 seconds

I was just trying to install Arch to an HP Compaq DC 7800 machine, so I downloaded the ISO image (2013.08.01) and booted the system with the cd. However, my console gets spammed every 5 seconds or so with messages like:

[65.456035] mei_me 0000:00:03.0: reset: connect/disconnect timeout.

I tried to boot with kernel option 'quiet', but that only suppressed normal messages, not the error. The only thing I could find what comes close to my problem, was this Ubuntu bug, but it turned out that it was something built in the kernel. However, I don't have access to the kernel on the installation cd. (Also, it looks like 'mei' has something to do with wifi, which isn't present in the machine.)

Do you know a kernel command line option or some other solution to get rid of the message? Thanks in advance.

Last edited by Marcel- (2013-08-17 19:01:21)

Offline

#2 2013-08-17 16:39:08

andy123
Member
Registered: 2011-11-04
Posts: 169
Website

Re: [SOLVED] Console gets message about mei_me timeout every 5 seconds

Hi,
a quick search reveals that Intel MEI stands for "Intel Management Engine Interface" (see http://cateee.net/lkddb/web-lkddb/INTEL_MEI.html and http://cateee.net/lkddb/web-lkddb/INTEL_MEI_ME.html). You could either try disabling it in your BIOS/UEFI or turn of logging to the console. I guess this can be changed in the /etc/systemd/journald.conf
Since it's probably build as a module, you could also try unloading/removing it.


i'm sorry for my poor english wirting skills…

Offline

#3 2013-08-17 19:02:47

Marcel-
Member
From: Utrecht, NL
Registered: 2006-12-03
Posts: 266

Re: [SOLVED] Console gets message about mei_me timeout every 5 seconds

Thanks, Andy, after (automatically) logging in as root, I did

rmmod mei-me

That stopped those annoying messages. Anyone who knows what drawbacks that might have?

Last edited by Marcel- (2013-08-17 19:03:09)

Offline

#4 2013-08-18 23:31:02

Strychnine
Member
Registered: 2013-06-01
Posts: 15

Re: [SOLVED] Console gets message about mei_me timeout every 5 seconds

if it could help, I confirm that disabling it in the bios stop those message.

Offline

#5 2013-08-19 09:38:30

Marcel-
Member
From: Utrecht, NL
Registered: 2006-12-03
Posts: 266

Re: [SOLVED] Console gets message about mei_me timeout every 5 seconds

But where can I do that? I looked through all my BIOS settings, but nothing was related to Intel MEI.

However, I blacklisted the mei_me module in /etc/modprobe.d/modprobe.conf and now the messages are gone.

Last edited by Marcel- (2013-08-19 10:26:29)

Offline

#6 2013-11-13 14:57:15

wopfel
Member
Registered: 2013-11-13
Posts: 6

Re: [SOLVED] Console gets message about mei_me timeout every 5 seconds

Thanks for the hint and this thread. That messages annoyed me some weeks, but I haven't found a solution until now :-)

Marcel- wrote:

But where can I do that? I looked through all my BIOS settings, but nothing was related to Intel MEI.

Instead of pressing F10 for entering the BIOS setup, you can press Ctrl+P for entering the Management Extension BIOS.

This also works even if Ctrl+P is not shown on the screen. It worked for my DC8700. Besides that, I think you can activate the Ctrl+P hint in the BIOS (Advanced->Power-On Options->MEBx Setup Prompt).

By the way, the default password for the Management Extension BIOS is "admin".

I didn't have a deeper look into the Management Extension BIOS, I'm just fine with the removal of the kernel module :-)

Regards,
wopfel

Offline

Board footer

Powered by FluxBB