You are not logged in.

#1 2013-09-07 17:34:46

thepasto
Member
From: trash:///
Registered: 2009-03-16
Posts: 37

Teamviewer8 can't start

Hi guys,

I need your help. Here's my problem
Screenshot

log:

Init...
Checking setup...
Launching TeamViewer...
fixme:service:scmdatabase_autostart_services Auto-start service L"MountMgr" failed to start: 2
fixme:service:scmdatabase_autostart_services Auto-start service L"PlugPlay" failed to start: 2
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (6.0.0.0)
err:winspool:add_printer_driver failed with 1722 for L"wineps.drv" (L"Windows NT x86")
err:winspool:add_printer_driver failed with 1722 for L"wineps.drv" (L"Windows NT x86")
err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:ole:CoInitializeSecurity ((nil),-1,(nil),(nil),0,3,(nil),0,(nil)) - stub!
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:process:SetProcessShutdownParameters (00000100, 00000000): partial stub.
fixme:resource:GetGuiResources (0xffffffff,0): stub
fixme:win:EnumDisplayDevicesW ((null),0,0x32dc60,0x00000000), stub!
fixme:win:EnumDisplayDevicesW (L"\\\\.\\DISPLAY1",0,0x32d918,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),1,0x32dc60,0x00000000), stub!
fixme:winhttp:WinHttpDetectAutoProxyConfigUrl discovery via DHCP not supported
fixme:msg:ChangeWindowMessageFilter 233 00000001
fixme:msg:ChangeWindowMessageFilter 4a 00000001
fixme:msg:ChangeWindowMessageFilter 407 00000001
fixme:msg:ChangeWindowMessageFilter 49 00000001
fixme:bitmap:CreateBitmapIndirect planes = 0
fixme:bitmap:CreateBitmapIndirect planes = 0
fixme:wtsapi:WTSRegisterSessionNotification Stub 0x1005a 0x00000000
err:ole:marshal_object couldn't get IPSFactory buffer for interface {00000131-0000-0000-c000-000000000046}
err:ole:marshal_object couldn't get IPSFactory buffer for interface {00000122-0000-0000-c000-000000000046}
err:ole:StdMarshalImpl_MarshalInterface Failed to create ifstub, hres=0x80040155
err:ole:CoMarshalInterface Failed to marshal the interface {00000122-0000-0000-c000-000000000046}, 80040155
fixme:msg:ChangeWindowMessageFilter c04f 00000001
fixme:richedit:ME_HandleMessage EM_SETFONTSIZE: stub
fixme:dbghelp:elf_search_auxv can't find symbol in module
wine: Unhandled page fault on read access to 0xffffffff at address 0xf74dee10 (thread 0009), starting debugger...
err:seh:start_debugger Couldn't start debugger ("winedbg --auto 8 5552") (2)
Read the Wine Developers Guide on how to set up winedbg or another debugger

Tnx in advance!

Offline

#2 2013-09-08 16:06:40

broken pipe
Member
Registered: 2010-12-10
Posts: 216

Re: Teamviewer8 can't start

did you start the daemon before executing teamviewer?

systemctl start teamviewerd.service

Offline

#3 2013-09-08 18:59:18

thepasto
Member
From: trash:///
Registered: 2009-03-16
Posts: 37

Re: Teamviewer8 can't start

yep daemon is running.

sudo systemctl status teamviewerd
[sudo] password for thepasto: 
teamviewerd.service - TeamViewer remote control daemon
   Loaded: loaded (/usr/lib/systemd/system/teamviewerd.service; enabled)
   Active: active (running) since sab 2013-09-07 19:30:13 CEST; 1 day 1h ago
  Process: 8978 ExecStart=/opt/teamviewer8/tv_bin/teamviewerd -d (code=exited, status=0/SUCCESS)
 Main PID: 8980 (teamviewerd)
   CGroup: name=systemd:/system/teamviewerd.service
           └─8980 /opt/teamviewer8/tv_bin/teamviewerd -d

set 07 19:30:13 laptop systemd[1]: Starting TeamViewer remote control daemon...
set 07 19:30:13 laptop systemd[1]: teamviewerd.service: Supervising process 8980 which is not our child. We'll ...exits.
set 07 19:30:13 laptop systemd[1]: Started TeamViewer remote control daemon.
set 08 20:57:22 laptop systemd[1]: Started TeamViewer remote control daemon.

Offline

#4 2013-09-14 03:45:36

ava1ar
Member
From: NYC
Registered: 2009-10-20
Posts: 23

Re: Teamviewer8 can't start

Same issue, noticed yesterday.

Offline

#5 2013-09-21 18:35:33

raidflex
Member
Registered: 2013-09-20
Posts: 5

Re: Teamviewer8 can't start

I am having the same issue also.

Offline

#6 2013-09-22 04:22:48

ava1ar
Member
From: NYC
Registered: 2009-10-20
Posts: 23

Re: Teamviewer8 can't start

I find out reason for my case - it is lib32-* infinality patches. I restored them to stock versions and teamviewer works again. I kept 64 bit infinality packages, though.

Offline

#7 2013-09-22 10:56:55

mxx
Member
Registered: 2012-11-23
Posts: 27

Re: Teamviewer8 can't start

ava1ar wrote:

I find out reason for my case - it is lib32-* infinality patches. I restored them to stock versions and teamviewer works again. I kept 64 bit infinality packages, though.

Didn't work for me.. even reinstalled teamviewer after replacing lib32*infinality packages with lib32-fontconfig and lib32-cairo stock

Offline

#8 2013-09-22 17:15:34

thepasto
Member
From: trash:///
Registered: 2009-03-16
Posts: 37

Re: Teamviewer8 can't start

ava1ar wrote:

I find out reason for my case - it is lib32-* infinality patches. I restored them to stock versions and teamviewer works again. I kept 64 bit infinality packages, though.

Woked like a charm here. Thanks. I just restored lib32-freetype2 package.
Thanks again

Last edited by thepasto (2013-09-22 17:16:33)

Offline

#9 2013-09-23 01:40:53

raidflex
Member
Registered: 2013-09-20
Posts: 5

Re: Teamviewer8 can't start

thepasto wrote:
ava1ar wrote:

I find out reason for my case - it is lib32-* infinality patches. I restored them to stock versions and teamviewer works again. I kept 64 bit infinality packages, though.

Woked like a charm here. Thanks. I just restored lib32-freetype2 package.
Thanks again

This has also solved the issue for me.

Offline

Board footer

Powered by FluxBB