You are not logged in.

#1 2013-09-25 21:59:21

Registered: 2013-09-25
Posts: 1

[SOLVED] Connectivity issues during install

I had an arch setup up and running a week back. Today I upgraded my computer with a new mobo and CPU. (see specs) Now I cannot get internet connectivity in any distro. (Tried Linux Mint, Manjaro, Arch - will try Fedora/Debian/openSUSE when they are downloaded)
I've tested this in arch 201309 and 201307.

The commands listed below was suggested to me by an irc-user to help diagnose the problem.

The problem though, is that by running any command that interacts with the networking controller the tty hangs. I am in the root@archiso prompt, trying to install the system over again.
Pinging google gives me no host.
$ systemctl start dhcpcd -> tty hangs (ctrl c can stop this process)
$ ip link -> tty hangs (killall -9 does NOT stop the process)
$ rmmod e1000e -> e1000e 0000:00:19.0 eno1: removed PHC (and then it hangs)
$ modprobe e1000e -> no result
$ dmesg | tail -> gives me no relevant output (last msg is [23.47....] nvidia ....)
I've tried booting with pcie_aspm=off to no avail.
I downloaded a script from the internetz ( and tried running it. On eth0 and eth1 it said no device, on eno1 it hang.

The same things happens in both kernels, both the 201309 and 07 ones.

Soo, any advice on how to get arch up and running? smile

Thanks in advance!

My specs:
Mobo: Gigabyte Z87X-UD5H
CPU: Intel i7 4770K
Ram: 16 Gbs (2x 8gig sticks - corsair dominator?)
GPU1: Nvidia GTX 580
GPU2: Nvidia GTX 560Ti (NOT SLI)
SSD1: Kingston 120gb
SSD2: Intel 80GB
HDDs: WD 1tb's (x3) + WD 1,5tb

SOLVED  -  I am able to boot up any distro with internet connection now - I unplugged and replugged every component and figured I haven't got enough power in my 750 W corsair PSU! Sorry for bothering you.

Last edited by Sklirg (2013-09-26 20:19:31)


Board footer

Powered by FluxBB