You are not logged in.

#1 2014-04-10 02:41:42

Registered: 2014-04-10
Posts: 1

Can't navigate Hash Tool menu during USB boot

Made a USB installer from the most recent ISO, as I've done for a dozen+ previous Arch installs. (But this is my first time trying to install 2004.04.01.)
Booted from the USB drive as a UEFI device, and I get this "Failed to start loader" thing that runs "HashTool" for me.

I've seen other forum posts about using this tool successfully.
I, however, appear to be unable to navigate the menu. And I haven't seen anyone else mention that.

I can press Enter to continue with the current selection, but my keyboard's arrow keys don't work, so I can only choose the first menu item. Since LOADER.EFI is the 4th item, I can't navigate down to it to select it.
In particular, when I press the down arrow, the bar stays put.
But sometimes, I can see it flicker down for a fraction of a second to the second item before returning to the top.

I've tried this with multiple keyboards on multiple machines.
My keyboard ain't nothin' fancy, and it has previously worked fine in Arch installs.

Is it possible to run this HashTool thing outside of this barebones pre-boot environment, or otherwise possible to circumvent it somehow?

(For the time being, I've proceeded by disabling Secure Boot. But I'd like very much for this to be a temporary solution; I am willing to do a complete reinstall if a solution to this is found.)

I would be grateful for any suggestions on how I can proceed.

Last edited by cvp (2014-04-10 02:52:46)


Board footer

Powered by FluxBB