You are not logged in.

#1 2014-04-16 11:06:27

Registered: 2014-04-16
Posts: 1

[SOLVED] Device not bootable?

I recently installed Arch on my SSD, this was my first time partitioning via the command line/no GUI. I created three partitions: sdb1(1007K BIOS boot partition with ef02 GUID(has bootable flag)), sdb2(15G xfs4 for root) and sdb3(100G xfs4 for home).

Fdisk reports that my disk type label is gpt. The problem is that when I get to my boot device menu in BIOS my SSD doesn't appear so I can't boot into Arch. My OCZ-Vertex-450(SSD) is connected to AHCI Port1(SATA) and I'm running American Megatrends PO2-A2 BIOS.

I believe it may be a partitioning/formatting error rather than a hardware error but am not entirely sure. Can you guys please help me troubleshoot? If you need me to run any commands to give you more information, please don't hesitate to let me know.

Sorry for any grammatical mistakes I'm posting this from my phone(I can't boot into my only working PC).

I ended up booting from a live distro and re partitioning via Gparted. msdos partition table worked rather than GPT.

Last edited by n3w24rch (2014-04-17 11:59:00)


Board footer

Powered by FluxBB