You are not logged in.

#1 2014-05-20 20:53:22

xfirebg
Member
Registered: 2014-05-20
Posts: 2

:: nvidia: requires nvidia-utils=337.12

Hi, i have a problem after cleaning the package cache:

xfirebg ~ $ sudo pacman -Syu
[sudo] password for xfirebg:
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
archlinuxfr is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: nvidia: requires nvidia-utils=337.12

I have searched for solution in google and in the forum, but nothing, please help.

Offline

#2 2014-05-20 21:03:14

loqs
Member
Registered: 2014-03-06
Posts: 777

Re: :: nvidia: requires nvidia-utils=337.12

Give it a few hours for your mirror to synchronise nvidia 337.19-1 which will fulfil the dependency.

Offline

#3 2014-05-20 21:11:17

xfirebg
Member
Registered: 2014-05-20
Posts: 2

Re: :: nvidia: requires nvidia-utils=337.12

lol Thanks smile

Offline

Board footer

Powered by FluxBB