You are not logged in.

#1 2006-01-24 10:37:38

struthio
Member
Registered: 2005-11-07
Posts: 28

GeForce 2 Ti Problem

hi

i have a problem with ARCHlinux, again hmm

i have 2xP2400 with nVidia TNT now i wanted to upgrade mu grafic card so i bought a GF 2 Ti but after installing it in computer my arch linux does'n start hmm
it hangs up after loading Syslog,

Syslog-NG                         [DONE]

and displays on monitor few randomcolorized vertical lines .....

some one know how to solve it ?

ehh..
and some people say that windows is buggy hmm

Offline

#2 2006-01-24 13:08:16

AndyRTR
Developer
From: Magdeburg/Germany
Registered: 2005-10-07
Posts: 1,636

Re: GeForce 2 Ti Problem

Do you have rivafb enabled in your bootloader? Try to start with append "vga=normal".

Offline

#3 2006-01-24 13:21:15

mpie
Member
From: 404 Not found
Registered: 2005-03-06
Posts: 649

Re: GeForce 2 Ti Problem

struthio wrote:

hi

i have a problem with ARCHlinux, again hmm

i have 2xP2400 with nVidia TNT now i wanted to upgrade mu grafic card so i bought a GF 2 Ti but after installing it in computer my arch linux does'n start hmm
it hangs up after loading Syslog,

Syslog-NG                         [DONE]

and displays on monitor few randomcolorized vertical lines .....

some one know how to solve it ?

ehh..
and some people say that windows is buggy hmm

is it an agp card or a pci card ...
may not even be an arvch problem, can you boot any live disks...
kinda need more info to sort it out

Offline

Board footer

Powered by FluxBB