You are not logged in.

#1 2014-06-23 08:01:14

v5ir
Member
Registered: 2014-06-23
Posts: 1

[SOLVED] skype-4.3.0.37-1-i686 upgrade

After upgrading got error:

$ skype
/usr/lib/skype/skype: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory

Now skype needs qtwebkit package but has not it in dependencies.

Last edited by v5ir (2014-06-25 09:18:59)

Offline

#2 2014-06-23 09:55:10

loafer
Member
From: the pub
Registered: 2009-04-14
Posts: 1,769

Re: [SOLVED] skype-4.3.0.37-1-i686 upgrade

Did you check the Bug Reports (i.e. 40927).


All men have stood for freedom...
For freedom is the man that will turn the world upside down.
Gerrard Winstanley.

Offline

#3 2014-06-23 09:56:28

karol
Archivist
Registered: 2009-05-06
Posts: 25,440

Re: [SOLVED] skype-4.3.0.37-1-i686 upgrade

Offline

Board footer

Powered by FluxBB