You are not logged in.

#1 2006-01-29 00:26:43

Registered: 2005-12-07
Posts: 121

WordPerfect 8 for Linux

Has anyone tried installing Wordperfect 8 for Linux as detailed in ?

WordPerfect 8 for Linux  requires these OLD libaries:
1., libc5 (any version from 5.3.12 through 5.4.46) with matching*,
2.  a set of X11 backwards-compatibility libraries compiled for libc5 X11 clients (,,,, and

There is a tarball of these old binaries at … dperfect8/

If I installed these old libraries would it cause problems with Arch?
Is there a way to compile these binaries for source and make a package?



Board footer

Powered by FluxBB