You are not logged in.

#1 2014-07-11 14:55:24

Macron
Member
Registered: 2014-07-11
Posts: 2

Boot Problem with HP Pavilion 11 x360 PC ( n070eg / n071eg )

Hello there,

First of all, Sorry for my terrible english.

I tried to get an Answer on the German Archlinux Forum but unluckily there has nobody an answer for my problem.

So I try to get my Problem solved here smile

Thats Fact:

I buyed, a few Weeks ago, an HP Pavilion "Convertible" PC.
This tiny Laptop is shipped with a Windows 8.1 as the default OS.
But for some Reasons it hasnt the Flavour that i love. It hasnt a Penguin inside ( but an Intel Celeron N2820, Yeah! big_smile )

So what I wanted to do, was to change the OS to my beloved Archlinux.
But i cant get it boot ( from an prepared USB Flash Stick ).

I get an Error like these:

 [ *timestamp* ] can't evaluate : _CRS : 1 

So I googled a while an get som Informations about an "Biosbug" ( it has an UEFI ) that handles very bad with ACPI.
After I read that, I updatet the UEFI Firmware to the newest Version an tried some boot parameters like

 acpi=off 

or

 i915.modeset=0 

or

 nomodeset 

But if I boot with acpi=off the keyboard does not work ( for what reason ever.. )

If I try one of the other bootcheats I get the Error above.
At this Point I tried boot with an (L)Ubuntu 14.04 an it work fine out of the box ( without this funny mPCIE Realtek SDCardReader )
Now I thougt by my self: No this cant be truth .. This damn f*ck Ubuntu runs but not my loved Arch, no that isnt funny sad

Has anybody an Idea to get the Installation USB Stick booting ?
Which bootcheats can I try to get this running or has anybody here the same Device and Arch running ?
Is it possible at this time to get Arch on that Device?

Thank you very, for an answer.
I hope you can solve my strength Problem.

Greets Macron

Last edited by Macron (2014-07-11 21:00:46)

Offline

#2 2014-07-14 16:21:57

rgb-one
Member
Registered: 2013-09-15
Posts: 19

Re: Boot Problem with HP Pavilion 11 x360 PC ( n070eg / n071eg )

This thread could be of use to you:
https://bbs.archlinux.org/viewtopic.php?id=183398

Offline

#3 2014-08-02 16:27:16

Macron
Member
Registered: 2014-07-11
Posts: 2

Re: Boot Problem with HP Pavilion 11 x360 PC ( n070eg / n071eg )

Hi rgb-one, Hi Folks,

I thank you a lot for your post smile This could be an solution.

But I got no time to work on this problem last time due the past few days.

So here another try to solve.

Today I downloaded the new Image ( archlinux-2014.08.01.iso ) and yeah, it works!

The only "boot-cheat" is needed is

 acpi_osi="!Windows 2013" 

and the F.12 called Firmware from HP's Supportpage. Then it boots perfectly.

Thanks and Regards Macron

Offline

#4 2016-08-30 17:02:27

ferthelet
Member
From: Santiago
Registered: 2015-02-18
Posts: 10
Website

Re: Boot Problem with HP Pavilion 11 x360 PC ( n070eg / n071eg )

... and it works allright? do you know whether it's possible to upgrade specs: RAM, HDD?? Thank you!


--
Fer
Antergos + OB + Numix
Linux version 4.1.6-1-ARCH (builduser@tobias) (gcc version 5.2.0 (GCC) ) #1 SMP PREEMPT Mon Aug 17 08:52:28 CEST 2015

Offline

#5 2016-08-31 08:51:13

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,055
Website

Re: Boot Problem with HP Pavilion 11 x360 PC ( n070eg / n071eg )

Please don't necrobump, ferthelet.

Closing.


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

Board footer

Powered by FluxBB