You are not logged in.

#1 2014-07-12 05:03:41

Registered: 2014-06-29
Posts: 12

psmouse serio4: bad data from KBC - timeout

So, my mouse froze yet again, so I did sudo rmmod psmouse && sudo modprobe psmouse proto=imps.
That didn't work however, so I rebooted. It didn't work again, so I did sudo pacman -Syu to find out systemd and the kernel were getting updates. I rebooted yet again. Then GDM logged me into gnome for some strange reason, even though I usually use xfce.
Anyways, doing the modprobe thing worked, sort of... It worked for 4 seconds, then jerked around, left and right clicking randomly and then crashed. Anyways, 3 modprobes later and apparently the fix was pressing really hard on the touchpad? I don't know. But while it did "fix" it, the jerking around still happened and dmesg still showed the same error. I've included a complete log of dmesg. Most of the mouse stuff is at the bottom but there may be other things elsewhere. I rebooted since that time and my drivers were loaded normally but I'm still unsure whether I fixed the problem or not.

EDIT: Woops, forgot to include the log.

Last edited by waddicto (2014-07-12 05:21:17)


Board footer

Powered by FluxBB