You are not logged in.

#1 2006-02-08 05:17:20

DeusExLinux
Member
Registered: 2005-03-18
Posts: 98

Bizzare kde/openoffice font issue (SOLVED)

I appear to be having some issues with OpenOffice 2 and Kde.  Perhaps there is some simple solution, but as it stands.  OpenOffice is not in a usable state:
oocrazy.jpg

It works fine, readable menus, in Flux...  so I know it's a KDE issue.

Any help and advice would be appreciated.  (I just upgraded OpenOffice-base from the openoffice2 package.)


And on the 8th day, God gave the people Google so that all the problems of the universe could be researched from one central place.  And it was good.

Offline

#2 2006-02-08 05:49:09

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: Bizzare kde/openoffice font issue (SOLVED)

try to remove the openoffice config directory in your home directory. See http://wiki.archlinux.org/index.php/OpenOffice for more details.

Offline

#3 2006-02-08 12:27:16

DeusExLinux
Member
Registered: 2005-03-18
Posts: 98

Re: Bizzare kde/openoffice font issue (SOLVED)

tried that.. no dice.


And on the 8th day, God gave the people Google so that all the problems of the universe could be researched from one central place.  And it was good.

Offline

#4 2006-02-10 19:30:59

DeusExLinux
Member
Registered: 2005-03-18
Posts: 98

Re: Bizzare kde/openoffice font issue (SOLVED)

Couldn't get it.. So I solved the problem by axing KDE again and switching back to fvwm (I had messed up a config file somewhere before and didn't feel like looking through it to get it working.... I was new to fvwm..)


And on the 8th day, God gave the people Google so that all the problems of the universe could be researched from one central place.  And it was good.

Offline

Board footer

Powered by FluxBB