You are not logged in.

#1 2006-02-10 18:05:21

n0gabor
Member
From: Hungary / Budapest
Registered: 2006-02-10
Posts: 95

Using Xorg 6.9 built with ABS, i cant pacman -Su anymore...

i need xorg 6.9 becouse only it supports my X850 radeon chip,
i found a PKGBUILD and a package here: http://forums.archlinuxfr.org/viewtopic.php?pid=4348
i installed with pacman -U, it works fine.

when i try to upgrade i get the following:

[root@localhost etc]# pacman -Su
:: xorg: local (11R6.9.0-6) appears to be newer than repo (current/11R6.8.2-6)
:: Above packages will be skipped.  To manually upgrade use 'pacman -S <pkg>'


what can i do to have updates from the repos again?

Offline

#2 2006-02-10 18:22:08

jrepan
Member
From: Estonia
Registered: 2006-01-30
Posts: 22

Re: Using Xorg 6.9 built with ABS, i cant pacman -Su anymore...

To update type in terminal:

pacman -Suy

Offline

#3 2006-02-11 00:11:39

tomk
Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,835

Re: Using Xorg 6.9 built with ABS, i cant pacman -Su anymore...

I think you may have misunderstood the message, n0gabor. You are using the current repo, which provides xorg 6.8.2, but your local version, 6.9.0, is newer. This does not have any affect on other applications - they will be upgraded as normal. You can do as jrepan says to apply all available upgrades, or you can do them individually by entering

pacman -Sy <app_name>

Offline

Board footer

Powered by FluxBB