You are not logged in.

#1 2014-10-22 22:09:48

Registered: 2013-12-23
Posts: 13

[SOLVED] USB Keyboard Doesn't Work After Login

I've got a USB keyboard that works perfectly fine until I log in. I'm using Gnome Shell. I can use my keyboard in shell perfectly fine. Its only when I'm in Gnome it doesn't work.

I've tried to find the issue but haven't come up with anything. I'm fairly new to Arch, so I'm not as fluent in how everythings operating. I checked journal. The keyboard is properly detected by the kernel. I checked Xorg, but nothing of suspicion in there either.

Can somebody point me in the right direction. I just need to find a log of the event thats causing it to stop working. I imagine its got to be with X. I've gone through tons of forums and nothing seems to be helping.

In case this is ever an issue to anybody. I turned off Universal Access. Not sure how it was on in the first place. That fixed it.

Last edited by c0rtex (2014-10-23 19:53:31)


Board footer

Powered by FluxBB