You are not logged in.

#1 2014-12-11 20:33:39

From: Kansas City, MO USA
Registered: 2013-06-13
Posts: 213

[Solved] After linux 3.17.6-1, couldn't boot

After upgrading to linux 3.17.6-1, I was not able to boot and received an error about something needing to start before something else. I can't find the message in journalctl (and there's no message about 3.17.6 at all).

I downgraded following the advice in … the_kernel, and that worked fine.

Is there anyway to find out what the error was? Is anybody else having this issue?

I'm on a core i5 system just using the built-in Intel HD-4000 graphics.
The only modification I made to /etc/default/grub that I made was to set "GRUB_TIMEOUT=1"
I had previously followed the advice found here: … de_Updates and regenerated the grub config to activate loading the microcode update by running # grub-mkconfig -o /boot/grub/grub.cfg after installing intel-ucode.
I have not done anything about the latest 2 news concerning "ca-certificates update" and "GnuPG-2.1 and the pacman keyring", but had done system updates that included those changes before doing the update that installed Linux 3.17.6.

Seems the problem may have been caused by me pressing the reboot button on my computer instead of doing a software reboot.

Just now, I upgraded again to Linux 3.16.6 because I wanted to write down the error message, and after the upgrade, I rebooted with "systemctl reboot" instead of by pressing the reboot button on my computer. Everything is fine.

Last edited by colinkeenan (2014-12-11 20:43:04)


Board footer

Powered by FluxBB