You are not logged in.

#1 2015-01-15 15:05:44

amish
Member
Registered: 2014-05-10
Posts: 423

Fan always on with 3.18.2-2

UPDATE: Also see this post https://bbs.archlinux.org/viewtopic.php … 1#p1493581

Bugzilla by @clfarron4: https://bugzilla.kernel.org/show_bug.cgi?id=92431

Similar bug report - https://bugzilla.kernel.org/show_bug.cgi?id=91411


Original post starts from here:
----------------------------------------
So I upgraded kernel to 3.18.2-2 today.

And now my fan is always ON at FULL SPEED

There is NO LOAD on machine (Load avg 0.12 to 0.2)

CPU temperature is also low around 42-45C.

And still FAN keeps running. I waited for 10minutes but it still kept running.

This did not happen in previous kernel. (3.17.6 or earlier)

Instead of downgrading I have temporarily switched to LTS  kernel (3.14.28-1-lts)

And fan is back to normal.

Anyone else noticed same issue?

Searching for word "fan" in changelog at kernel.org for 3.18.2 and 3.18.1 does not give any result.

I am using HP Laptop 4510s

PS: fancontrol does not work with my laptop as "sensors" does not detect fans. But anyway fancontrol was not required because earlier kernel handled fan well.

Last edited by amish (2015-02-13 05:51:11)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#2 2015-01-15 15:34:58

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,163
Website

Re: Fan always on with 3.18.2-2

amish wrote:

This did not happen in previous kernel. (3.17.6 or earlier)

Instead of downgrading I have temporarily switched to LTS  kernel (3.14.28-1-lts)

And fan is back to normal.

Is the problem is resolved if you downgrade the linux package to 3.17.6.

Also, have you looked into trying 3.18 or 3.18.1 (from the [testing] archives) from Rollback Machine as well?

EDIT: If it's between 3.17.x and 3.18.x, then you probably look at the 3.18-rcY logs, such as 3.18-rc2 or -rc5 (which have commits with the word "fan").

Last edited by clfarron4 (2015-01-15 15:42:18)


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#3 2015-01-15 15:42:33

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

I did not downgrade because I was already on 3.17.6 before upgrading and it worked fine.

I noticed the issue immediately after upgrading and rebooting (because fan was making noise non-stop)

What is Rollback Machine? (I do not use [testing] repo)

I am sure its related to kernel upgrade. But I can not find what changed in kernel.

Either I will have to wait for someone to find a solution or wait for next kernel release and may be report if it still exists.

Last edited by amish (2015-01-15 15:49:12)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#4 2015-01-15 15:44:49

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

Just noticed your edits to previous post. But since I am not a kernel developer I have no idea how to find right place which caused the issue.

Last edited by amish (2015-01-15 15:45:18)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#5 2015-01-15 15:50:08

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,163
Website

Re: Fan always on with 3.18.2-2

amish wrote:

I did not downgrade because I was already on 3.17.6 before upgrading and it worked fine.

[...]

I am sure its related to kernel upgrade. But I can not find what changed in kernel.

The reason I ask you to rollback is to confirm that it is the jump from 3.17.x to 3.18.x and not something else.

amish wrote:

What is Rollback Machine? (I do not use [testing] repo)

The Arch Rollback Machine.

You can browse it using a web browser, and then copy the url of the package you want to install if you don't want to downgrade the whole system. For example, you can look in this folder for the linux packages and then install linux-3.18.1-1 for i686 in that folder with

 sudo pacman -U http://seblu.net/a/arm/packages/l/linux/linux-3.18.1-1-i686.pkg.tar.xz

Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#6 2015-01-15 16:00:41

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

Ok thanks for the new information.

Its late here. So if I get time I will do today else I will try it tomorrow.

What I wonder is my pacman never prompted for 3.18.1 (may be it was just in testing and never released)

So I will downgrade to 3.17.6 then upgrade to 3.18.1 to identify the problem


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#7 2015-01-15 17:09:53

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

Ok downgraded to 3.18.1 and fan was working normal.

That means issue is somewhere between 3.18.1 and 3.18.2.

But I could not use 3.18.1 as it had weird graphical issue (may be thats why it was never released)

Update: Trying again with 3.18.1 and 3.18.0 - issue remained - FAN was running at FULL speed.

Right now switched back to 3.17.6 and fan is normal.

In 3.18.2 fan would initially be at normal speed when initrd loads.

After certain services are started FAN suddenly switches to FULL SPEED mode and forever remains to FULL SPEED.


Now I have no idea how to proceed! big_smile So will wait for next kernel release.

Last edited by amish (2015-02-15 14:54:03)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#8 2015-01-15 17:16:16

WebReflection
Member
Registered: 2014-07-08
Posts: 99

Re: Fan always on with 3.18.2-2

not a FAN issue but I can confirm 3.18.2 introduced many regressions/weird behaviors here too. It broke wifi on lenovo yoga pro like a charm plus it made wifi networking very unstable. The FAN, however, seems to be normal here.

Offline

#9 2015-01-15 17:21:00

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

Here is what journalctl shows: (for lines containing word fan)

Jan 15 22:16:39 amish kernel: RCU: Adjusting geometry for rcu_fanout_leaf=16, nr_cpu_ids=4
Jan 15 22:20:53 amish kernel: RCU: Adjusting geometry for rcu_fanout_leaf=16, nr_cpu_ids=4
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN6] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN7] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN8] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN9] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FANA] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FANB] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FANG] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN0] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN1] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN2] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN3] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN4] (off)
Jan 15 22:21:04 amish kernel: ACPI: Fan [FAN5] (off)
Jan 15 22:32:12 amish kernel: RCU: Adjusting geometry for rcu_fanout_leaf=16, nr_cpu_ids=4
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN6] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN7] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN8] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN9] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FANA] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FANB] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FANG] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN0] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN1] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN2] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN3] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN4] (off)
Jan 15 22:32:25 amish kernel: ACPI: Fan [FAN5] (off

The first line Jan 15 22:16:39 (RCU) was related to 3.18.2-2... which is not followed by FAN off lines.

Other lines are for 3.18.1 and 3.17.6 ... and have FAN off lines.

This means in 3.18.2-2 ... FANs are not turned off somewhere? And hence runs at FULL SPEED?

Last edited by amish (2015-01-15 17:23:21)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#10 2015-01-15 19:39:52

ubone
Member
Registered: 2014-08-31
Posts: 42

Re: Fan always on with 3.18.2-2

I just updated and can confirm that newest kernel 3.18.2-2 makes the (laptop) fan go Full Speed Crazy. The previous kernel (3.18.1-1?) did not have this issue.
I usually sync every day and know for a fact that this is a new bug introduced with the latest kernel that did not exist with the one just prior to it.
How it looked like: synced, rebooted, got to the tty1 login and fan speed went to Max.
Why: because one of the temps was 100*C (the rest were normal,  35-45*C as usual under now load)
HW is 8510p

Offline

#11 2015-01-15 21:08:08

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,163
Website

Re: Fan always on with 3.18.2-2

@ubone: Sounds possibly related. Which one of the temperatures was it?

@amish, it might be worth checking all the temperatures you can on your machine.


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#12 2015-01-15 21:34:59

ubone
Member
Registered: 2014-08-31
Posts: 42

Re: Fan always on with 3.18.2-2

It is related to the GPU, quite possibly not the GPU itself but a sensor or something connected to it (maybe) regulating the fan speed.
There are no labels so I can't say exatly what it is, there are a lot of temps on this pc.
I know for sure it is not the CPU though smile

Offline

#13 2015-01-16 02:39:30

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

@clfarron4 - no temperatures are just between 42-50C

I kept system idle and load average was hardly 0.2

I waited 10 mins for FAN to slow down but it did not.

As I reported earlier there is NO FAN off shown in logs.

In my case FAN goes to TOP SPEED around 10-20 seconds of boot may be after udev. (not sure about exact service after which it goes top speed)

With previous kernel FAN speed increases a bit while booting but does not go to TOP SPEED.


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#14 2015-01-16 10:37:21

skanky
Member
From: WAIS
Registered: 2009-10-23
Posts: 1,847

Re: Fan always on with 3.18.2-2

I thought I had/have this issue, but after 1hr 35mins, the fans suddenly slowed down.
HP Compaq nc6400 - also no sensors for fancontrol.

Nothing in journal or dmesg coincided with the slowdown, timestamp wise.
Might be a red herring, but I'll keep an eye/ear on it over the next few boots.


"...one cannot be angry when one looks at a penguin."  - John Ruskin
"Life in general is a bit shit, and so too is the internet. And that's all there is." - scepticisle

Offline

#15 2015-01-16 10:58:15

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

Hmm, 1hr 35mins non-stop might kill fan one day, which in turn can cause CPU burn or system switch off.

Last edited by amish (2015-01-16 10:58:51)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#16 2015-01-16 11:56:41

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,163
Website

Re: Fan always on with 3.18.2-2

Hmm... The only thing I can think of recommending (if you're that determined) is to perform a git bisect on the kernel from 3.18.1 to 3.18.2.

However, it's (i) technical; and (2) takes lots of time with kernel packages.

skanky wrote:

I thought I had/have this issue, but after 1hr 35mins, the fans suddenly slowed down.

I'm with amish on 1h 35min non-stop killing the fan sooner than it should.


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#17 2015-01-16 11:59:17

ugjka
Member
From: Latvia
Registered: 2014-04-01
Posts: 1,424

Re: Fan always on with 3.18.2-2

clfarron4 wrote:

Hmm... The only thing I can think of recommending (if you're that determined) is to perform a git bisect on the kernel from 3.18.1 to 3.18.2.

However, it's (i) technical; and (2) takes lots of time with kernel packages.

skanky wrote:

I thought I had/have this issue, but after 1hr 35mins, the fans suddenly slowed down.

I'm with amish on 1h 35min non-stop killing the fan sooner than it should.

Does the kernel git even have 3.18.x versions. I have torvalds git and it only has major revisions like 3.17, 3.18

Offline

#18 2015-01-16 12:01:25

marcoc
Member
Registered: 2012-02-20
Posts: 6

Re: Fan always on with 3.18.2-2

I see the same behaviour on a Compaq 6910p laptop.

% cat /sys/class/thermal/thermal_zone*/temp

55000
50000
36100
100000
60000
52000

It seems that thermal_zone3 (fourth line) is the hot one...

Offline

#19 2015-01-16 12:16:46

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,163
Website

Re: Fan always on with 3.18.2-2

ugjka wrote:
clfarron4 wrote:

Hmm... The only thing I can think of recommending (if you're that determined) is to perform a git bisect on the kernel from 3.18.1 to 3.18.2.

However, it's (i) technical; and (2) takes lots of time with kernel packages.

skanky wrote:

I thought I had/have this issue, but after 1hr 35mins, the fans suddenly slowed down.

I'm with amish on 1h 35min non-stop killing the fan sooner than it should.

Does the kernel git even have 3.18.x versions. I have torvalds git and it only has major revisions like 3.17, 3.18

I don't know. Maybe this?


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#20 2015-01-16 12:24:06

ugjka
Member
From: Latvia
Registered: 2014-04-01
Posts: 1,424

Re: Fan always on with 3.18.2-2

Blah I was using this git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git

Offline

#21 2015-01-16 12:36:56

skanky
Member
From: WAIS
Registered: 2009-10-23
Posts: 1,847

Re: Fan always on with 3.18.2-2

clfarron4 wrote:

Hmm... The only thing I can think of recommending (if you're that determined) is to perform a git bisect on the kernel from 3.18.1 to 3.18.2.

However, it's (i) technical; and (2) takes lots of time with kernel packages.

skanky wrote:

I thought I had/have this issue, but after 1hr 35mins, the fans suddenly slowed down.

I'm with amish on 1h 35min non-stop killing the fan sooner than it should.

Yes, it probably would.
I'm not saying people should accept that, but it's my first reboot with this kernel and it *may* be relevant.
I'll see if it comes on full again after the next reboot.


"...one cannot be angry when one looks at a penguin."  - John Ruskin
"Life in general is a bit shit, and so too is the internet. And that's all there is." - scepticisle

Offline

#22 2015-01-16 16:22:31

TE
Member
Registered: 2014-06-21
Posts: 76

Re: Fan always on with 3.18.2-2

I just upgraded, mine is working -- I have a Dell Precision m4600 with the ATI video option (not the Nvidia). I scoured my journal for y'all, perhaps something in here will help -- it seems the drm module is a key player for the fan?

Jan 16 07:42:57 grimm kernel: [drm] Initialized drm 1.1.0 20060810
Jan 16 07:42:57 grimm kernel: thermal LNXTHERM:00: registered as thermal_zone0
Jan 16 07:42:57 grimm kernel: ACPI: Thermal Zone [THM] (25 C)
Jan 16 07:42:57 grimm kernel: acpi device:2b: registered as cooling_device8
Jan 16 07:42:57 grimm kernel: [drm] radeon kernel modesetting enabled.
Jan 16 07:42:57 grimm kernel: [drm] Internal thermal controller with fan control

$ cat /sys/class/thermal/thermal_zone*/temp
25000
59000

Holler if I can help look at something else from a/my working system...

Last edited by TE (2015-01-16 16:24:25)

Offline

#23 2015-01-16 17:15:07

amish
Member
Registered: 2014-05-10
Posts: 423

Re: Fan always on with 3.18.2-2

So I gave one more attempt at 3.18.2

And tried to find the difference in logs / commands compared to 3.17.6

Command 1:
# sensors

Output with 3.17.6

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +45.0°C  (high = +105.0°C, crit = +105.0°C)
Core 1:       +45.0°C  (high = +105.0°C, crit = +105.0°C)

Output with 3.18.2

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +45.0°C  (high = +105.0°C, crit = +105.0°C)
Core 1:       +45.0°C  (high = +105.0°C, crit = +105.0°C)

So CPU core temperatures are same for "sensors" command.



Command 2:
# cat /sys/class/thermal/thermal_zone*/temp

Output with 3.17.6

16000
52000
51000
51000
29800
45000

Output with 3.18.2

16000
60000
52000
52000
29900
90000

thermal_zone5 is HUGE change ... double!!

This could be the reason that FAN runs at full speed and never stops!




Command 3:
# journalctl -n 3000 |grep -i LNXTHERM -A 30


Output with 3.17.6

Jan 16 22:31:20 amish kernel: thermal LNXTHERM:00: registered as thermal_zone0
Jan 16 22:31:20 amish kernel: ACPI: Thermal Zone [GFXZ] (16 C)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN6] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN7] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN8] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN9] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FANA] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FANB] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FANG] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN0] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN1] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN2] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN3] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN4] (off)
Jan 16 22:31:20 amish kernel: ACPI: Fan [FAN5] (off)
Jan 16 22:31:20 amish kernel: thermal LNXTHERM:01: registered as thermal_zone1
Jan 16 22:31:20 amish kernel: ACPI: Thermal Zone [DTSZ] (61 C)
Jan 16 22:31:20 amish kernel: thermal LNXTHERM:02: registered as thermal_zone2
Jan 16 22:31:20 amish kernel: ACPI: Thermal Zone [CPUZ] (65 C)
Jan 16 22:31:20 amish kernel: thermal LNXTHERM:03: registered as thermal_zone3
Jan 16 22:31:20 amish kernel: ACPI: Thermal Zone [SKNZ] (50 C)
Jan 16 22:31:20 amish kernel: thermal LNXTHERM:04: registered as thermal_zone4
Jan 16 22:31:20 amish kernel: ACPI: Thermal Zone [BATZ] (30 C)
Jan 16 22:31:20 amish kernel: thermal LNXTHERM:05: registered as thermal_zone5
Jan 16 22:31:20 amish kernel: ACPI: Thermal Zone [FDTZ] (20 C)

Output with 3.18.2

Jan 16 22:17:33 amish kernel: thermal LNXTHERM:00: registered as thermal_zone0
Jan 16 22:17:33 amish kernel: ACPI: Thermal Zone [GFXZ] (16 C)
Jan 16 22:17:33 amish kernel: thermal LNXTHERM:01: registered as thermal_zone1
Jan 16 22:17:33 amish kernel: ACPI: Thermal Zone [DTSZ] (66 C)
Jan 16 22:17:33 amish kernel: thermal LNXTHERM:02: registered as thermal_zone2
Jan 16 22:17:33 amish kernel: ACPI: Thermal Zone [CPUZ] (70 C)
Jan 16 22:17:33 amish kernel: thermal LNXTHERM:03: registered as thermal_zone3
Jan 16 22:17:33 amish kernel: ACPI: Thermal Zone [SKNZ] (53 C)
Jan 16 22:17:33 amish kernel: thermal LNXTHERM:04: registered as thermal_zone4
Jan 16 22:17:33 amish kernel: ACPI: Thermal Zone [BATZ] (30 C)
Jan 16 22:17:33 amish kernel: thermal LNXTHERM:05: registered as thermal_zone5
Jan 16 22:17:33 amish kernel: ACPI: Thermal Zone [FDTZ] (23 C)

Temperatures seem to be more or less same.

But NOTICE that FAN off lines are missing completely in 3.18.2

I dont know if those lines mean that those FANs are being turned off OR those lines just indicate current state of FANs


Overall there is something that either causes high temperature (or wrongly detects high temperature) and then that cause FANs to run at FULL SPEED in attempt to reduce temperature, which never reduces, and hence they keep running at FULL SPEED forever!

Last edited by amish (2015-01-16 17:22:28)


Forum signature: I discuss. I put my thoughts strongly. But I definitely respect all developers and time they put in.

Offline

#24 2015-01-16 17:52:12

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,163
Website

Re: Fan always on with 3.18.2-2

Hmm... I honestly have no idea. The kernel developers have just release 3.18.3, so let's see what it brings us when it's packaged.


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#25 2015-01-16 21:57:43

skanky
Member
From: WAIS
Registered: 2009-10-23
Posts: 1,847

Re: Fan always on with 3.18.2-2

On reboot, I get the full fan again (not been up long).

» cat /sys/class/thermal/thermal_zone*/temp
17000
34000
27000
20900
80000

Thermal zone  4 is about 30-40000 higher than it was after the fans cut off, with the earlier boot.

Jan 16 21:46:25 philae kernel: thermal LNXTHERM:00: registered as thermal_zone0
Jan 16 21:46:25 philae kernel: ACPI: Thermal Zone [TZ0] (17 C)
Jan 16 21:46:25 philae kernel: thermal LNXTHERM:01: registered as thermal_zone1
Jan 16 21:46:25 philae kernel: ACPI: Thermal Zone [TZ1] (30 C)
Jan 16 21:46:25 philae kernel: thermal LNXTHERM:02: registered as thermal_zone2
Jan 16 21:46:25 philae kernel: ACPI: Thermal Zone [TZ2] (22 C)
Jan 16 21:46:25 philae kernel: thermal LNXTHERM:03: registered as thermal_zone3
Jan 16 21:46:25 philae kernel: ACPI: Thermal Zone [TZ3] (21 C)
Jan 16 21:46:25 philae kernel: thermal LNXTHERM:04: registered as thermal_zone4
Jan 16 21:46:25 philae kernel: ACPI: Thermal Zone [TZ4] (20 C)

I notice the temp for 4 there, is very different.

EDIT:

Fan cut out after 15 mins:

45000
48000
40000
22300
0

Same thermal zone as before. Don't think I believe that reading. wink

EDIT2 a minute later:

» cat /sys/class/thermal/thermal_zone*/temp
50000
50000
42000
22600
50000

More like it.
Okay, sorry to spam the thread, but hoping the extra data point may help.

Last edited by skanky (2015-01-16 22:05:22)


"...one cannot be angry when one looks at a penguin."  - John Ruskin
"Life in general is a bit shit, and so too is the internet. And that's all there is." - scepticisle

Offline

Board footer

Powered by FluxBB